The Menu 'User Settings' is not there...

Need help with the Administration of your Joomla! 2.5 site? This is the spot for you.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
etdark
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Tue Jul 05, 2011 9:01 am

The Menu 'User Settings' is not there...

Postby etdark » Tue Jul 05, 2011 9:10 am

Hi!

My problem is :
-I log in the backend;
-I click on the Global Configuration button;
-I click on theSystem Tab;

But the group of configuration User settings is not there! I don't seem to be able to modify the user registration settings. I use Joomla 1.6.4 and I installed Kunena 1.6.4.

It would be very kind of you all to help me. Tanks a lot!

Amita S
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 245
Joined: Mon Jun 20, 2011 8:42 am
Location: Pune , India

Re: The Menu 'User Settings' is not there...

Postby Amita S » Tue Jul 05, 2011 9:58 am

Hi
This setting has been changed into Joomla 1.6
For this setting Go to Users ->User manager ->Options

Thanks and regards.

etdark
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Tue Jul 05, 2011 9:01 am

Re: The Menu 'User Settings' is not there...

Postby etdark » Tue Jul 05, 2011 3:42 pm

Thank you very much, it's really appreciated!

And I have another problem, maybe related :

In Kunena forums, all users that are Registred from Joomla (so basically whenever a user join my website) are Site Administrators and I don't know where I can change that...

Thanks again!


Return to “Administration Joomla! 2.5”

Who is online

Users browsing this forum: No registered users and 8 guests