Menu Item Manager Missing Link for New Menu Item

This forum is for reporting bugs in Joomla!. Please don't report problems with extensions in here.
Forum rules
Forum Rules
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
paulgreco
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 106
Joined: Mon Jan 29, 2007 8:28 pm

Menu Item Manager Missing Link for New Menu Item

Postby paulgreco » Tue Jun 09, 2009 5:59 pm

Good Afternoon,

As of yesterday, when I go to create a New Menu Item under the Main Menu, the Link Box is empty. Usually this is auto created, but for some reason, since the latest upgrade, this no longer is putting in any links.

This is a huge problem because I can no longer create any new Menu Items.

I can however see the links on all my old Menu items.

[img:[spam]]http://fantasypros911.com/graphics/MainMenuLinkMissing.jpg[/img:[spam]]

You can see by the picture there is no link information attached. This happens for every New Menu item I try to create.

Thanks for the help.
Paul

User avatar
mcsmom
Joomla! Exemplar
Joomla! Exemplar
Posts: 7985
Joined: Thu Aug 18, 2005 8:43 pm
Location: New York
Contact:

Re: Menu Item Manager Missing Link for New Menu Item

Postby mcsmom » Sun Jun 14, 2009 11:30 am

The link is not created until you save the first time.
So we must fix our vision not merely on the negative expulsion of war, but upon the positive affirmation of peace. MLK 1964.
http://officialjoomlabook.com Get it at http://www.joomla.org/joomla-press-official-books.html Buy a book, support Joomla!.

newmediadesignz
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Tue Jul 07, 2009 5:04 am

Re: Menu Item Manager Missing Link for New Menu Item

Postby newmediadesignz » Tue Jul 07, 2009 5:14 am

Actually, that does not work as I am having the same error; my screen looks exactly like the screenshot above. This has happened ever since I updated sites to 1.5.10 and above. At first everything is fine and then it randomly stops creating menu links. Also, I can not edit that box and the box above "Menu Item Type" is empty where there is normally the type in there. When I go back to edit it, again, nothing.

This has happened on four sites now and I can not figure out how to fix them and have had to reinstall each site, sometimes several times.

Please help as I am almost done with another site and as of 30 mins ago, I am now having to look at starting from scratch once again...

Thank you,
Ella

northstarone
Joomla! Apprentice
Joomla! Apprentice
Posts: 9
Joined: Sun Sep 20, 2009 12:57 pm

Re: Menu Item Manager Missing Link for New Menu Item

Postby northstarone » Sun Sep 20, 2009 5:46 pm

Im getting the same problem here, its doing my head in and im using 1.15.14 of joomla....

4 hours later.. ive sussed it!!! wahey!!!

Im using IE8 browser... all you need to do is to delete all files & cookies and browsing history within the program for IE8, except passwords and the link returns - easy when you know how!

ironlion37
Joomla! Apprentice
Joomla! Apprentice
Posts: 37
Joined: Sun Nov 30, 2008 9:22 pm

Re: Menu Item Manager Missing Link for New Menu Item

Postby ironlion37 » Mon Aug 02, 2010 7:18 pm

Running Joomla 1.5.20 and having the same problem. The above solution does not work for me. This is a real problem!

magnumkyo
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Mon Mar 09, 2009 6:21 am

Re: Menu Item Manager Missing Link for New Menu Item

Postby magnumkyo » Wed Aug 04, 2010 6:54 am

I have the same problem wid my joomla 1.5.20. what i do. cuz this is 3rd time i start working for scratch because of this problem. rite now i am at ending point but this problem showed up again. and became my nightmare. plz give solution for this problem. thanx n waiting for proper solution.

ironlion37
Joomla! Apprentice
Joomla! Apprentice
Posts: 37
Joined: Sun Nov 30, 2008 9:22 pm

Re: Menu Item Manager Missing Link for New Menu Item

Postby ironlion37 » Wed Aug 04, 2010 3:57 pm

I sort of figured the problem out. Read my last post on this thread (hope it helps):

viewtopic.php?f=431&t=520440

magnumkyo
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Mon Mar 09, 2009 6:21 am

Re: Menu Item Manager Missing Link for New Menu Item

Postby magnumkyo » Wed Aug 04, 2010 7:56 pm

Thanx for the Tip bro. But is there any proper solution?

Rwey
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Sun Jul 10, 2011 3:20 pm

Re: Menu Item Manager Missing Link for New Menu Item

Postby Rwey » Sun Jul 10, 2011 3:46 pm

Me too I can not see menu items in the menu items manager after I created menu items and link them to articles in Joomla 1.6. Any assistance will be appreciated!

magnumkyo
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Mon Mar 09, 2009 6:21 am

Re: Menu Item Manager Missing Link for New Menu Item

Postby magnumkyo » Mon Aug 22, 2011 10:13 pm

Once again i got this fffkin problem. losing my mind and temperament. kindly give solution, cuz this is the place where i m hoping for solution.

udumjr
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Thu Feb 09, 2012 5:42 am

Re: Menu Item Manager Missing Link for New Menu Item

Postby udumjr » Thu Feb 09, 2012 5:45 am

looking for a solution for this as well.. anyone? :)

User avatar
JohnDevise
Joomla! Apprentice
Joomla! Apprentice
Posts: 41
Joined: Mon Sep 24, 2012 9:34 am
Location: USA
Contact:

Re: Menu Item Manager Missing Link for New Menu Item

Postby JohnDevise » Sat Oct 13, 2012 8:39 am

Hi all .
Did you seen this topic . I'm sure you can solve your problem by reading this topic viewtopic.php?f=579&t=592018 .


Return to “Joomla! 1.5 Bug Reporting”

Who is online

Users browsing this forum: No registered users and 5 guests