FLOWPLAYER for JOOMLA 1.6 or 1.7

General questions relating to Joomla! 2.5. Note: All 1.6 and 1.7 releases have reached end of life and should be updated to 2.5. There are other boards for more specific help on Joomla! features and extensions.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting.
Forum Post Assistant - If you are serious about wanting help, you should use this tool to help you post.
tolin01
Joomla! Apprentice
Joomla! Apprentice
Posts: 38
Joined: Thu Jul 21, 2011 4:52 am

FLOWPLAYER for JOOMLA 1.6 or 1.7

Postby tolin01 » Tue Aug 09, 2011 1:18 am

GOod day, can somebody how to run a flowplayer in joomla 1.6 or joomla 1.7? thanks

Return to “General Questions/New to Joomla! 2.5”

Who is online

Users browsing this forum: No registered users and 9 guests