INSTL_ERROR_INITIALISE_SCHEMA Error Message

Need help installing Joomla! 2.5? For all Joomla! 2.5 installation issues please use this forum. Note: All 1.6 and 1.7 releases have reached end of life and should be updated to 2.5.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Streetzor
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Sun Sep 11, 2011 1:12 pm

INSTL_ERROR_INITIALISE_SCHEMA Error Message

Postby Streetzor » Sun Sep 11, 2011 1:16 pm

Each time I try to install 1.7 I get this message.

INSTL_ERROR_INITIALISE_SCHEMA

Any Ideas?

Server: Localhost via UNIX socket
Server version: 5.0.92-community
Protocol version: 10
MySQL client version: 5.0.92)

Have deleted off 1.5 from the server via FTP and then uploaded 1.7.

Thanks

darkhills
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Mon Sep 12, 2011 2:36 am

Re: INSTL_ERROR_INITIALISE_SCHEMA Error Message

Postby darkhills » Mon Sep 12, 2011 2:41 am

I has the same problem as you, but I start to search in google for any solution, later much later I remember has change the name of the administrator directory when upload the files to my hosting, so I decide change back to administrator and buala!!! it works, apparently can't find the SCHEMA to populate te table if we change te administrator name

otherwise is to change te name of the administrator directory in the config file to math our desired name, I think.....

Sorry for my english but I live in Central America, and do not practice it often, jejejejeje

panmannsam
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Mon Nov 28, 2011 3:36 pm

Re: INSTL_ERROR_INITIALISE_SCHEMA Error Message

Postby panmannsam » Mon Nov 28, 2011 3:39 pm

I can't solve this. I don't think I have changed anything. I am trying to install it on my localhost XAMPP setup, and it gives me the INSTL_ERROR_INITIALISE_SCHEMA error on step 4 in the installation. I have tried googling the error but no solution is provided that works for me. Hope someone can help fix this.

Streetzor
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Sun Sep 11, 2011 1:12 pm

Re: INSTL_ERROR_INITIALISE_SCHEMA Error Message

Postby Streetzor » Mon Nov 28, 2011 9:13 pm

I have got it working by correctly naming my sql data settings properly and doing a clean install. Remove all files from previous attemps and then set up your sql data base again. good luck

slashsplat
Joomla! Apprentice
Joomla! Apprentice
Posts: 9
Joined: Sun Jan 01, 2012 8:25 pm

Re: INSTL_ERROR_INITIALISE_SCHEMA Error Message

Postby slashsplat » Sun Jan 01, 2012 8:34 pm

Make sure that the ADMINISTRATOR folder exists on the host. For some CRAZY reason, I did not xfer it to the local folder when I unzipped, and it was not on the server. That worked for me.

beto1945
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Sun Jan 15, 2012 2:43 am

Re: INSTL_ERROR_INITIALISE_SCHEMA Error Message

Postby beto1945 » Sun Jan 15, 2012 2:57 am

Ok, I has the same problem, and what happens? This happen when we upload one second joomla's directory to the server with a different name than the first one, like in unsucessfull installation, or reinstallation. We can reinstall joomla on the same server (same in local server) many times, but always with the same name of the directory of the first time. If we change the name of the directory created at the first installation, so this error_msg "INSTL_ERROR_INITIALISE_SCHEMA" appears, and no one instalation follows. I don't know why, but it's the case solved. So, paste or upload the unzziped directory of Joomla exactlly as that one of the first upload. Abraços from Brazil.

vick73
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Sun Jan 22, 2012 7:38 pm

Re: INSTL_ERROR_INITIALISE_SCHEMA Error Message

Postby vick73 » Sun Jan 22, 2012 7:47 pm

Any other suggestions? I'm trying to install Joomla 1.7 locally with XAMPP. Keeps hanging up at step 4 with the same error message as above. I checked to ensure the administrator unzipped correctly - it did unzip but what else is there to check?

I'm about to give up on the local installation and just install Joomla on my host site but I'd really prefer to develop my content locally.


Return to “Installation Joomla! 2.5”

Who is online

Users browsing this forum: No registered users and 5 guests