The Joomla! Forum ™



Forum rules


Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.



Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Oct 11, 2011 2:17 am 
Joomla! Fledgling
Joomla! Fledgling

Joined: Sun Oct 09, 2011 1:25 am
Posts: 3
I am using Joomla 1.7 and beez 20 temple. I was messing with the css to try and change the color of the position 1 menu navigation button colors. I was able to change the buttons to the color I wanted, but then I disabled the entire top half of my website. I cannot use the position 1 navigation, the search box, of the font resizer. What did I do?

To try and fix this, I had a friend open a joomla demo site and I copied all of the css from that same template into my site templates to try and revert what I did to the original css. It still did not work. How can I fix this? Do I need to blow up the site and start over?

Thanks for any help you can provide.

Ash


Top
 Profile  
 
PostPosted: Sat Oct 22, 2011 5:02 am 
User avatar
Joomla! Guru
Joomla! Guru

Joined: Wed Sep 21, 2011 8:21 pm
Posts: 936
Location: on earth
If you changed only the templates' files go to the template dir., check the timestamp of all files in all sub dirs and revert those which are recently modified. You can unpack the original Joomla package to a temp dir and get the original file from there.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 



Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group