มือใหม่หัดใช้จุมล่า1.7 ติดตั้งแล้วเจอ error แบบนี้แก้ยังไงคะ

Moderator: joomlacorner

skypook
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Mon Oct 17, 2011 9:41 am

มือใหม่หัดใช้จุมล่า1.7 ติดตั้งแล้วเจอ error แบบนี้แก้ยังไงคะ

Postby skypook » Tue Oct 25, 2011 9:57 am

Strict Standards: Accessing static property JCache::$_handler as non static in C:\xampp\htdocs\joomla\libraries\joomla\cache\cache.php on line 420

Strict Standards: Accessing static property JCache::$_handler as non static in C:\xampp\htdocs\joomla\libraries\joomla\cache\cache.php on line 422

ติดตั้งเสร็จแล้วเจอ ข้อความแบบข้างต้น แก้ไขยังไงคะ ในส่วนของ adminstator ก็เจอค่ะ ใช้ joomla 1.7 ตั้งล่าสุดค่ะ
รบกวนช่วยบอกทีนะคะ

User avatar
clickidesign
Joomla! Intern
Joomla! Intern
Posts: 63
Joined: Tue Oct 04, 2011 1:04 am
Location: THailand
Contact:

Re: มือใหม่หัดใช้จุมล่า1.7 ติดตั้งแล้วเจอ error แบบนี้แก้ยัง

Postby clickidesign » Tue Oct 25, 2011 12:54 pm

เห็นเขาบอกว่าเปลี่ยน webserver เป็น Appserv ครับ ดูจากกระทู้นี้ครับ พอดียังไม่ได้เล่น 1.7 ครับขอโทษทีครับ

viewtopic.php?f=15&t=668295
http://www.clickidesign.com
จูมล่าอัพ! เว็บวาไรตี้น้องใหม่ เพื่อการแบ่งปัน http://www.joomlaup.com

skypook
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Mon Oct 17, 2011 9:41 am

Re: มือใหม่หัดใช้จุมล่า1.7 ติดตั้งแล้วเจอ error แบบนี้แก้ยัง

Postby skypook » Tue Oct 25, 2011 3:32 pm

ขอบคุณนะคะ แต่กระทู้ที่ให้อ่าน วิธีแก้ไขยังไม่ชัดเชนนะคะ
มีจากกระทู้อื่นที่ชัดเจนกว่านี้หรือป่าวอะคะ
ไม่เข้าใจว่าต้องไปแก้ที่ไหน ถ้าไม่ต้องเปลี่ยนเป็น appserv

tarusame
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Fri Oct 28, 2011 12:18 am

Re: มือใหม่หัดใช้จุมล่า1.7 ติดตั้งแล้วเจอ error แบบนี้แก้ยัง

Postby tarusame » Fri Oct 28, 2011 12:34 am

ผมว่ามือใหม่น่าจะใช้ Joomla1.5จะดีกว่าไหมครับ เพราสมบูรณ์ที่สุด
จากบทความที่ผมอ่านๆมาjoomla1.6 กับ1.7 เป็นตัวที่กำลังพัฒนา ผมว่า 1.8 ก็น่าจะมาเร็วๆนี้เกมือนกัน

ผมก็ลังเลนะครับ แต่น่าจะใช้ Joomla1.5น่าจะโอเคครับ

skypook
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Mon Oct 17, 2011 9:41 am

Re: มือใหม่หัดใช้จุมล่า1.7 ติดตั้งแล้วเจอ error แบบนี้แก้ยัง

Postby skypook » Fri Oct 28, 2011 4:19 am

tarusame wrote:ผมว่ามือใหม่น่าจะใช้ Joomla1.5จะดีกว่าไหมครับ เพราสมบูรณ์ที่สุด
จากบทความที่ผมอ่านๆมาjoomla1.6 กับ1.7 เป็นตัวที่กำลังพัฒนา ผมว่า 1.8 ก็น่าจะมาเร็วๆนี้เกมือนกัน

ผมก็ลังเลนะครับ แต่น่าจะใช้ Joomla1.5น่าจะโอเคครับ


ลองติดต้งก่อนแล้วค่ะ error แยะกว่าอีก อิอิ แยะกว่า 1.7 อีกค่ะ

trict Standards: Non-static method JModuleHelper::getModules() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\meenong\libraries\joomla\document\html\html.php on line 272

Strict Standards: Non-static method JModuleHelper::_load() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\meenong\libraries\joomla\application\module\helper.php on line 88

Strict Standards: Non-static method JModuleHelper::getModules() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\meenong\libraries\joomla\document\html\html.php on line 272

Strict Standards: Non-static method JModuleHelper::_load() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\meenong\libraries\joomla\application\module\helper.php on line 88

Strict Standards: Non-static method JRequest::getBool() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\meenong\libraries\joomla\application\module\helper.php on line 97

Strict Standards: Non-static method JRequest::getVar() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\meenong\libraries\joomla\environment\request.php on line 217

Strict Standards: Non-static method JRequest::_cleanVar() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\meenong\libraries\joomla\environment\request.php on line 151

Strict Standards: Non-static method JFilterInput::getInstance() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\meenong\libraries\joomla\environment\request.php on line 577

skypook
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Mon Oct 17, 2011 9:41 am

Re: มือใหม่หัดใช้จุมล่า1.7 ติดตั้งแล้วเจอ error แบบนี้แก้ยัง

Postby skypook » Sun Oct 30, 2011 8:11 am

แก้ได้แล้วค่ะ ขอบคุณทุกคำแนะนำ


Return to “Thai Forum”

Who is online

Users browsing this forum: No registered users and 11 guests