Admin Templates appear to be Corrupt

Everything to do with Joomla! 2.5 templates and templating.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
indenticus
Joomla! Apprentice
Joomla! Apprentice
Posts: 24
Joined: Tue Mar 22, 2011 11:39 am
Contact:

Admin Templates appear to be Corrupt

Postby indenticus » Fri Oct 28, 2011 8:11 am

Whatever I do, my administration area looks the same and appears to be corrupt. I change the default template and nothing happens. I also uploaded and installed a third-party template but that doesn't work either. What's the answer?

joomla-admin-11-10-28.jpg
You do not have the required permissions to view the files attached to this post.

User avatar
johans
I've been banned!
Posts: 1293
Joined: Tue Oct 26, 2010 3:54 am
Contact:

Re: Admin Templates appear to be Corrupt

Postby johans » Fri Oct 28, 2011 8:51 am

check your cache... you need to clear your cache to make that effective instantly. cache on browser cause delay.

indenticus
Joomla! Apprentice
Joomla! Apprentice
Posts: 24
Joined: Tue Mar 22, 2011 11:39 am
Contact:

Re: Admin Templates appear to be Corrupt

Postby indenticus » Fri Oct 28, 2011 9:44 am

Thank you, but I cleared all caches in my browser and within Joomla, but the Admin template is still bad.

User avatar
OOmNezar
Joomla! Ace
Joomla! Ace
Posts: 1870
Joined: Mon Sep 07, 2009 3:18 am

Re: Admin Templates appear to be Corrupt

Postby OOmNezar » Fri Oct 28, 2011 10:24 am

What corrupt do you mean?
Look fine with "hathor" template using "blue" color
coffee & smoke just fine

OOm Nezar

indenticus
Joomla! Apprentice
Joomla! Apprentice
Posts: 24
Joined: Tue Mar 22, 2011 11:39 am
Contact:

Re: Admin Templates appear to be Corrupt

Postby indenticus » Fri Oct 28, 2011 10:41 am

By corrupt I mean Joomla is not using the template I have selected as the Default. See my screenshot - it should be Bluestork, but it is not. I have cleared all caches several times, re-booted my Mac, and also tried on a different (Windows) computer. Front end templates are working fine.
joomla-admin-11-10-28-B.jpg
You do not have the required permissions to view the files attached to this post.

User avatar
OOmNezar
Joomla! Ace
Joomla! Ace
Posts: 1870
Joined: Mon Sep 07, 2009 3:18 am

Re: Admin Templates appear to be Corrupt

Postby OOmNezar » Fri Oct 28, 2011 10:59 am

Is this online site?
Try to look at your db
Also try look at your path trough templates
You do not have the required permissions to view the files attached to this post.
coffee & smoke just fine

OOm Nezar

indenticus
Joomla! Apprentice
Joomla! Apprentice
Posts: 24
Joined: Tue Mar 22, 2011 11:39 am
Contact:

Re: Admin Templates appear to be Corrupt

Postby indenticus » Fri Oct 28, 2011 1:12 pm

I apologise ... my own Administrator profile was set to use the Hathor template, not the default. However, I also checked the database and found a rogue entry in the templates (a template which I had previously deleted was still showing and may have upset things) so I deleted that and now everything is working fine. Thanks for your help!


Return to “Templates for Joomla! 2.5”

Who is online

Users browsing this forum: No registered users and 5 guests