The Joomla! Forum ™





Post new topic Reply to topic  [ 9 posts ] 
Author Message
PostPosted: Fri Oct 28, 2011 1:12 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Sun Sep 17, 2006 10:02 am
Posts: 7
When I try to fill in the username and password, it says username and/or password is wrong.
Username is mattiasl

The password was generated using keepass with a 30 character long password. All characters on except for spaces and high ansi which failed in the registration form. But seems my password now fails at the login form(the registration process activation login form) instead...

It's funny because I was going to report a bug in joomla, and then whops, bug in the bug tracker...

I got redirected from the #joomla irc channel to here.


Top
 Profile  
 
PostPosted: Fri Oct 28, 2011 1:36 pm 
User avatar
Joomla! Apprentice
Joomla! Apprentice

Joined: Fri Oct 28, 2011 9:30 am
Posts: 27
Location: Germany
Hi There:

I have removed my last comment as it seems to be irrelevant to this question.

_________________
Thorn Web Design
Free Web Development Video Tutorials
http://www.thornwebdesign.com
http://www.facebook.com/thorndesign


Last edited by ThornWebDesign on Fri Oct 28, 2011 2:45 pm, edited 1 time in total.

Top
 Profile  
 
PostPosted: Fri Oct 28, 2011 1:43 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Sun Sep 17, 2006 10:02 am
Posts: 7
The only problem is, this is for JoomlaCode.org as this sub-forum suggests...


Top
 Profile  
 
PostPosted: Mon Oct 31, 2011 1:30 pm 
User avatar
Joomla! Champion
Joomla! Champion

Joined: Tue Sep 13, 2005 12:22 am
Posts: 5277
Location: Omaha, Nebraska, USA
Hi MattiasJow,

If you would like, I can reset your password and email it to the email address tied to that account. I will test it before I email it as well. Then, once you get it, you can change it.

Have you logged in before after creating your account?

Thanks.

_________________
Kenneth Crowder - Omaha, Nebraska, USA
Global Moderator - Joomla! ...because open source matters
Recipes for people with food allergies: http://intolerantoffspring.com
Author of "Joomla! 1.5: Developing Secure Sites": http://www.lynda.com/home/DisplayCourse.aspx?lpk2=73559


Top
 Profile  
 
PostPosted: Mon Oct 31, 2011 3:22 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Sun Sep 17, 2006 10:02 am
Posts: 7
That'll be fine.
Since it's a fresh account and because the first login for confirmation fails (the next step after clicking link from the mail), I've never been logged in.

I'll send you a pm with the pw I filled in at the registration form. If the registration form decided to somehow remove characters or something we'll see...


Top
 Profile  
 
PostPosted: Mon Oct 31, 2011 3:23 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Sun Sep 17, 2006 10:02 am
Posts: 7
Seems I need 5 posts to be able to send pm's. So here we go, my fifth post :)


Top
 Profile  
 
PostPosted: Tue Nov 01, 2011 6:37 am 
User avatar
Joomla! Champion
Joomla! Champion

Joined: Tue Sep 13, 2005 12:22 am
Posts: 5277
Location: Omaha, Nebraska, USA
Hi There. :) Try now.

_________________
Kenneth Crowder - Omaha, Nebraska, USA
Global Moderator - Joomla! ...because open source matters
Recipes for people with food allergies: http://intolerantoffspring.com
Author of "Joomla! 1.5: Developing Secure Sites": http://www.lynda.com/home/DisplayCourse.aspx?lpk2=73559


Top
 Profile  
 
PostPosted: Tue Nov 01, 2011 10:05 am 
Joomla! Apprentice
Joomla! Apprentice

Joined: Sun Sep 17, 2006 10:02 am
Posts: 7
Now I get "User is already active" at the confirmation login screen. Then when I try to login the password fails again. However, since the user is now active, I used the Lost Password feature which wasn't available before for non-confirmed users. So now I've changed pw and the new pw works ^.^

Thanks for the help!


Top
 Profile  
 
PostPosted: Tue Nov 01, 2011 1:45 pm 
User avatar
Joomla! Champion
Joomla! Champion

Joined: Tue Sep 13, 2005 12:22 am
Posts: 5277
Location: Omaha, Nebraska, USA
Awesome. :) All I did was manually activated the account. My guess is that the system does not like one of your characters. Maybe the apostrophe? I'm a huge fan of password tools as well. I use Last Pass in conjunction with Yubikey and love it. It's great to hear that there are people out there who take passwords seriously. :)

Have a good day!

_________________
Kenneth Crowder - Omaha, Nebraska, USA
Global Moderator - Joomla! ...because open source matters
Recipes for people with food allergies: http://intolerantoffspring.com
Author of "Joomla! 1.5: Developing Secure Sites": http://www.lynda.com/home/DisplayCourse.aspx?lpk2=73559


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 



Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group