Front and backend just showing gibberish???

Need help installing Joomla! 2.5? For all Joomla! 2.5 installation issues please use this forum. Note: All 1.6 and 1.7 releases have reached end of life and should be updated to 2.5.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
TeddyC
Joomla! Apprentice
Joomla! Apprentice
Posts: 49
Joined: Sun Nov 14, 2010 11:08 am
Location: Århus
Contact:

Front and backend just showing gibberish???

Postby TeddyC » Sun Feb 19, 2012 10:55 am

I was changing the path to temp and log in configuration.php via ftp.
And after the change the site doesn't work, no errors just strange characters, in front end and back end.

http://www.danskpelargonieselskab.dk

Regards Teddy
Last edited by TeddyC on Mon Feb 20, 2012 1:12 pm, edited 1 time in total.

MalwareDRay
Joomla! Apprentice
Joomla! Apprentice
Posts: 22
Joined: Sun Feb 19, 2012 7:11 pm

Re: Front and backend just showing gibberish???

Postby MalwareDRay » Mon Feb 20, 2012 6:48 am

All I'm getting here is
Error 330 (net::ERR_CONTENT_DECODING_FAILED): Unknown error.
I cant even see the characters you are talking about

TeddyC
Joomla! Apprentice
Joomla! Apprentice
Posts: 49
Joined: Sun Nov 14, 2010 11:08 am
Location: Århus
Contact:

Re: Front and backend just showing gibberish???

Postby TeddyC » Mon Feb 20, 2012 1:11 pm

Thanks, that helped me, i searched for that error code and it appears when a server isn't supporting Gzip and it's enabled. And i did enable it by accident :-[

So after disabling Gzip every thing works.


Return to “Installation Joomla! 2.5”

Who is online

Users browsing this forum: No registered users and 0 guests