The Joomla! Forum ™






Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Tue Feb 28, 2012 8:14 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Tue Feb 28, 2012 8:01 pm
Posts: 3
In cadrul unui articol existent sau nou, daca incerc sa sa adaug un cod HTML (apasand pe butonul HTML din Article edit) din google maps sau [youtube], nu se modifica nimic la articolul final.

Unde gresesc ???


Top
 Profile  
 
PostPosted: Wed Feb 29, 2012 6:06 am 
User avatar
Joomla! Hero
Joomla! Hero

Joined: Wed Jun 07, 2006 9:10 am
Posts: 2458
Location: Brasov - Romania
În mod implicit textul trimis pentru salvare în articol este filtrat pentru a nu conține cod care să introducă probleme de securitate. Această filtrare poate fi dezactivată, dar modul cum se face această dezactivare depinde de ce editor folosești.

Nu are legătură cu problema ta, dar îți sugerez să actualizezi Joomla la ultima versiune 1.5.x ( 1.5.25 acum ).

_________________
My latest project - http://www.extraglaze.co.uk/


Top
 Profile  
 
PostPosted: Wed Feb 29, 2012 7:24 am 
Joomla! Fledgling
Joomla! Fledgling

Joined: Tue Feb 28, 2012 8:01 pm
Posts: 3
Multumesc pentru raspuns...

Am descarcat fisierul Joomla 1.5.0-1.5.25-stable-patch_package dar nu stiu cum sa-l lansez, am incercat la extension manager-upload package fille dar nu a functionat. Ce am de facut?


Multumesc,


Top
 Profile  
 
PostPosted: Wed Feb 29, 2012 7:51 am 
User avatar
Joomla! Hero
Joomla! Hero

Joined: Wed Jun 07, 2006 9:10 am
Posts: 2458
Location: Brasov - Romania
Update-ul se face așa:
http://docs.joomla.org/Upgrading_1.5_fr ... 5x_version

Dar ai observat că am spus că update-ul nu are legătură cu problema ta ?

_________________
My latest project - http://www.extraglaze.co.uk/


Top
 Profile  
 
PostPosted: Wed Feb 29, 2012 9:59 am 
Joomla! Fledgling
Joomla! Fledgling

Joined: Tue Feb 28, 2012 8:01 pm
Posts: 3
Nu gasesc nici versiunea editorului si nici unde pott modifica setarile privind securitatea


Top
 Profile  
 
PostPosted: Wed Feb 29, 2012 12:36 pm 
User avatar
Joomla! Hero
Joomla! Hero

Joined: Wed Jun 07, 2006 9:10 am
Posts: 2458
Location: Brasov - Romania
Nu am întrebat de versiune, ci ce editor folosești.

Dacă nu ai instalat unul diferit și nu l-ai deactivat pe cel implicit atunci folosești TinyMCE și articolul acesta ar trebui să te ajute sa-ți rezolvi problema:
http://docs.joomla.org/Why_does_some_HT ... n_1.5.8%3F

Nu știu la ce setări privind securitatea te referi.

_________________
My latest project - http://www.extraglaze.co.uk/


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 



Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group