The Joomla! Forum ™



Forum rules


Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.



Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Mon Sep 12, 2011 12:58 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Mon Sep 12, 2011 12:41 pm
Posts: 2
Hi,

I am trying to insert a video on my page using the "old" html insertion code proposed by [youtube].

After copying the lines in the html code, I hit preview and can see everything perfectly.
However, when I SAVE the html, it gets altered on its own, is automatically changed into some other code that does not work... :(

VERY STRANGE. Doing the same, someone on another computer does not have the same problem... WHY???
I warmly thank anyone who could help... it's so frustrating!


Top
 Profile  
 
PostPosted: Tue Sep 13, 2011 8:13 am 
User avatar
Joomla! Hero
Joomla! Hero

Joined: Wed Oct 31, 2007 3:48 pm
Posts: 2809
Location: Victorian England 1885
You need to search the forum first for people with the same issue before posting. You also need to post in the right area, is your site really Joomla 1.0? Then you need to research video plugins.

_________________
Yereverluvinunclebert
Steampunk widgets. Platforms of choice: Joomla 1.0/1.5, Joostina 1.2, OSCommerce
Site aims: Optimisation, Security and Solidity
http://widgets.yahoo.com/widgets/steampunk-clock-calendar


Top
 Profile  
 
PostPosted: Tue Sep 13, 2011 9:46 am 
Joomla! Fledgling
Joomla! Fledgling

Joined: Mon Sep 12, 2011 12:41 pm
Posts: 2
Thanks for your answer, and sorry for not posting this message in the right section.
However, I did look for an answer and did NOT fine an appropriate one.
My site is on Joomla 1.5.15... I don't think I need a video plugin as someone else manage to do the job running same Joomla...


Top
 Profile  
 
PostPosted: Fri Mar 09, 2012 12:24 am 
Joomla! Explorer
Joomla! Explorer

Joined: Mon Mar 09, 2009 9:54 am
Posts: 459
Location: Dallas, TX
Use the code below.

Just insert it inside your articles.

If you are using tinyMCE, I will recommend you going to the Global Configurations to disable that editor.

In that way, you can work without any editor and paste the code without problems.

You can also install the JCE Editor instead. In that way that editor, will facilitate to paste the code more easily.

Don't forget to replace the VIDEONUMBER inside the code below.

You can also change the width and height settings.

Code:
<object width="560" height="315" data="http://www.[youtube].com/v/VIDEONUMBER?version=3&amp;hl=en_US&amp;rel=0" type="application/x-shockwave-flash"><param name="movie" value="http://www.[youtube].com/v/VIDEONUMBER?version=3&amp;hl=en_US&amp;rel=0"/><param name="allowFullScreen" value="true"/><param name="allowscriptaccess" value="always"/></object>

_________________
http://cmsteachings.com - Joomla Tips & Tutorials
http://ubrainmedia.com - My Joomla Company
My Joomla Advice is my personal experience. It does not means I am right or wrong. It just means that I work with Joomla in my own way and it works for me.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 



Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group