The Joomla! Forum ™



Forum rules


READ ME <-- please read before posting, this means YOU.



Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Sat Feb 25, 2012 6:11 am 
Joomla! Intern
Joomla! Intern

Joined: Fri Feb 24, 2012 11:24 pm
Posts: 87
Location: MN, USA
Hello,

Just noticed a minor issue on the Joomla forums site - when viewing a topic with a particularly long topic name, the text extends onto the search box. I'm viewing it in Firefox 10.0.2. I've attached a screenshot to show what I mean.

Not a big deal, but thought I'd mention it! (Gah, I'm almost too picky when it comes to these things. Almost :) )


You do not have the required permissions to view the files attached to this post.

_________________
Douglas A. Crosby
Owner of daCrosby, LLC
http://www.daCrosby.com


Top
 Profile  
 
PostPosted: Sun Apr 08, 2012 3:09 am 
User avatar
Joomla! Master
Joomla! Master

Joined: Mon Aug 29, 2005 10:17 am
Posts: 13013
Location: Netherlands/ UK/ S'pore/Jakarta/ North America
viewtopic.php?f=625&t=708994 same issue.

For those responsible: solution is very simple:

This can be resolved by changing the css on line 3170 from
Code:
#pageheader h2 {
    font-size: 16px;
    font-weight: normal;
    margin-bottom: -10px;
}
to
Code:
#pageheader h2 {
    font-size: 16px;
    font-weight: normal;
    margin-bottom: 0;
}


Leo 8)

_________________
--- Joomla Professional Support Services :: http://gws-desk.com ---
--- Joomla Professional and Specialized Hosting :: http://gws-host.com ---
--- Ready to Roll Joomla! Web Sites : 1 - 7 days only! :: @ gws-market.com ---


Top
 Profile  
 
PostPosted: Sun Apr 08, 2012 3:17 am 
Joomla! Intern
Joomla! Intern

Joined: Fri Feb 24, 2012 11:24 pm
Posts: 87
Location: MN, USA
leolam, looks like viewtopic.php?f=625&t=708994 is not the same issue... Wrong link?

_________________
Douglas A. Crosby
Owner of daCrosby, LLC
http://www.daCrosby.com


Top
 Profile  
 
PostPosted: Sun Apr 08, 2012 3:33 am 
User avatar
Joomla! Master
Joomla! Master

Joined: Mon Aug 29, 2005 10:17 am
Posts: 13013
Location: Netherlands/ UK/ S'pore/Jakarta/ North America
brn2drv99 wrote:
Wrong link?
No it is the same issue FF11

Wanted to post an image to show you but "Sorry, the board attachment quota has been reached." message appears.

Leo 8)

_________________
--- Joomla Professional Support Services :: http://gws-desk.com ---
--- Joomla Professional and Specialized Hosting :: http://gws-host.com ---
--- Ready to Roll Joomla! Web Sites : 1 - 7 days only! :: @ gws-market.com ---


Last edited by leolam on Sun Apr 08, 2012 7:35 am, edited 1 time in total.

Top
 Profile  
 
PostPosted: Sun Apr 08, 2012 4:28 am 
Joomla! Intern
Joomla! Intern

Joined: Fri Feb 24, 2012 11:24 pm
Posts: 87
Location: MN, USA
Oh, when you said the link was same issue, I assumed you meant my post was a repeat - someone else had posted it before (which confused me given that link is not related to the issue we're seeing). Now I realize you're actually giving further evidence to the issue, as the link you sent also has a lengthy topic title which overlaps the search box.

My apologies :)

_________________
Douglas A. Crosby
Owner of daCrosby, LLC
http://www.daCrosby.com


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 



Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group