Ongelmia admin puolen kanssa "html, link, image" jne eivät toimi...

0zz1
Joomla! Apprentice
Joomla! Apprentice
Posts: 36
Joined: Mon May 07, 2007 5:01 am

Ongelmia admin puolen kanssa "html, link, image" jne eivät toimi...

Postby 0zz1 » Mon May 07, 2007 5:08 am

Elikkä kun lisään contenttia sivuille ja yritän tehdä linkin, avata image pop-up ikkunan tai minkä tahansa toiminnon joka avautuu omaan ikkunaansa niin tämä ikkuna avautuu tyhjänä. Selvästi selain yrittää jotain avata kun se vie kauan mutta aina sama juttu valkoinen tyhjä pop-up ikkuna avautuu. Kokeillut 3 eri selaimella: safari, firefox ja camino. (apple).

Osaako kukaan auttaa...

User avatar
Markku
Joomla! Explorer
Joomla! Explorer
Posts: 455
Joined: Wed Aug 17, 2005 10:17 pm
Location: Helsinki
Contact:

Re: Ongelmia admin puolen kanssa "html, link, image" jne eivät toimi...

Postby Markku » Mon May 07, 2007 6:03 am

Mikä editori on käytössä? Tarkista configuration.php -tiedoston mosConfig_live_site asetus. Jos mosConfig_live_site on muodossa http://www.omasivu.fi, niin sivustolle kannattaa kirjautua käyttäen juuri tuota URL:a, ei lyhyttä muotoa kuten omasivu.fi.

Kysymyksiä voi laittaa myös Joomlaportal.fi-sivustolle.
Finnish Translation Coordinator -
Member of the Finnish Joomla Translation Team  - http://www.joomlaportal.fi

0zz1
Joomla! Apprentice
Joomla! Apprentice
Posts: 36
Joined: Mon May 07, 2007 5:01 am

Re: Ongelmia admin puolen kanssa "html, link, image" jne eivät toimi...

Postby 0zz1 » Mon May 07, 2007 6:19 am

joo kiitos toimii !!

User avatar
Markku
Joomla! Explorer
Joomla! Explorer
Posts: 455
Joined: Wed Aug 17, 2005 10:17 pm
Location: Helsinki
Contact:

Re: Ongelmia admin puolen kanssa "html, link, image" jne eivät toimi...

Postby Markku » Mon May 07, 2007 6:20 am

Hyvä juttu
Finnish Translation Coordinator -
Member of the Finnish Joomla Translation Team  - http://www.joomlaportal.fi


Return to “Finnish Forum”

Who is online

Users browsing this forum: No registered users and 0 guests