The Joomla! Forum ™



Forum rules


Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.



Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Fri Dec 08, 2006 3:47 am 
User avatar
Joomla! Intern
Joomla! Intern

Joined: Thu Nov 02, 2006 12:26 am
Posts: 56
Code:
Forbidden
You don't have permission to access /index.php on this server.


Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache/1.3.37 Server at ps3.cultureofgaming.com Port 80


Suddenly this message appeared when I tried to browse my site this morning, I can't access the main site, neither the administration.

Everything was in order last time I checked the site, from this point of view I'm unable to know the source of the problem.


Last edited by lonrot on Sat Dec 09, 2006 6:47 pm, edited 1 time in total.

Top
 Profile  
 
PostPosted: Fri Dec 08, 2006 4:25 am 
User avatar
Joomla! Hero
Joomla! Hero

Joined: Tue Sep 06, 2005 4:37 am
Posts: 2703
Location: Australia
Did you recently turn on SEO/SEF Search Engine Friendly URLs in the Joomla! Admin or install an SEF extension?

You might want to try Joomla Diagnostics http://extensions.joomla.org/component/option,com_mtree/task,viewlink/link_id,1146/Itemid,99999999/,  it is a really useful tool to check that all of the files have been correctly uploaded http://forum.joomla.org/index.php/topic,53052.0.html


Last edited by Wizzie on Fri Dec 08, 2006 4:43 am, edited 1 time in total.

Top
 Profile  
 
PostPosted: Fri Dec 08, 2006 8:07 pm 
User avatar
Joomla! Intern
Joomla! Intern

Joined: Thu Nov 02, 2006 12:26 am
Posts: 56
Thanks Wizzie I uploaded the diagnostic tool, but the following messange will appear, it's exactly the same error.

Code:
Forbidden
You don't have permission to access /diagnostics.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


--------------------------------------------------------------------------------

Apache/1.3.37 Server at ps3.cultureofgaming.com Port 80


Oh and I haven't installed installed SEO/SEF packages neither extensions from these.

Best regards


Top
 Profile  
 
PostPosted: Sat Dec 09, 2006 3:01 am 
User avatar
Joomla! Hero
Joomla! Hero

Joined: Tue Sep 06, 2005 4:37 am
Posts: 2703
Location: Australia
It sounds more like a problem relating to server permissions or ownership. Are you on your own server or a shared environment? Have you or your hosting provider made any changes or done any upgrades recently? You might also want to check or get your hosting provider to check the sub-domain config.


Top
 Profile  
 
PostPosted: Sat Dec 09, 2006 6:46 pm 
User avatar
Joomla! Intern
Joomla! Intern

Joined: Thu Nov 02, 2006 12:26 am
Posts: 56
Wizzie, I contacted the support team of my hosting provider, they told me that the .htaccess messed up and they fixed the problem. No wonder what caused the issue.

Take care.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 



Who is online

Users browsing this forum: Google Adsense [Bot] and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group