"Cookies do not appear to be enabled on your browser client....."

Need help installing Joomla! 1.5? For all Joomla! 1.5 installation issues please use this forum.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Tomassod
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Wed Oct 17, 2007 7:09 pm

"Cookies do not appear to be enabled on your browser client....."

Postby Tomassod » Thu Oct 18, 2007 4:15 pm

Hi all Joomla gurus

I am trying to install Joomla 1.5 RC3 on Windows Server 2003 SP2 IIS.
I installed PHP 5.2.4 win32-installer.

When i then shall install Joomla i gotthe following error below after the language screen.


"Cookies do not appear to be enabled on your browser client. You will not be able to install the application with this feature disabled."

I have tried both CGI and ISAPI installation.

I have full controll for everyone on all the joomla file including the installation folder.
I have created the CGI folder and tmp (D:\inetpub\WEB\installation\cgi-bin\tmp) all Joomla files is under WEB folder.

I have the php.ini in c:\Windows directory

Is there any more idea's


//Tomas

User avatar
humvee
Joomla! Master
Joomla! Master
Posts: 14713
Joined: Wed Aug 17, 2005 10:27 pm
Location: Kent, England

Re: "Cookies do not appear to be enabled on your browser client....."

Postby humvee » Thu Oct 18, 2007 4:44 pm

Which database are you using?

Andy

Quinie
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 103
Joined: Mon Feb 06, 2006 12:53 am
Location: Netherlands
Contact:

Re: "Cookies do not appear to be enabled on your browser client....."

Postby Quinie » Thu Oct 18, 2007 4:54 pm

- can you try using a different computer or browser ?
- clear cookies cache and try again.

Tomassod
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Wed Oct 17, 2007 7:09 pm

Re: "Cookies do not appear to be enabled on your browser client....."

Postby Tomassod » Thu Oct 18, 2007 6:18 pm

Thanks for the answers

I have no database for the moment, i think that will be next step in the installation.

I have tried different computers and also cleared cookies.

//Tomas

Quinie
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 103
Joined: Mon Feb 06, 2006 12:53 am
Location: Netherlands
Contact:

Re: "Cookies do not appear to be enabled on your browser client....."

Postby Quinie » Thu Oct 18, 2007 6:22 pm


User avatar
humvee
Joomla! Master
Joomla! Master
Posts: 14713
Joined: Wed Aug 17, 2005 10:27 pm
Location: Kent, England

Re: "Cookies do not appear to be enabled on your browser client....."

Postby humvee » Thu Oct 18, 2007 6:38 pm

Hi,

I would suggest you look at the Installation Manual and note the minimum requirements for the installation of Joomla!.

You must have a fully operational server with Apache (or in your case IIS), MySQL and PHP installed and configured.

Trying without a database will not work as there is no where for the data to be stored and the data in the context of Joomla! is everything that will be shown on your web site so therefore it is rather important ;)

Thanks Quinie but if you read above, Tomassod does not have a database so answer would be no.


Regards

Andy

Tomassod
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Wed Oct 17, 2007 7:09 pm

Re: "Cookies do not appear to be enabled on your browser client....."

Postby Tomassod » Thu Oct 18, 2007 7:32 pm

Isn't MySQL next step in Joomla installation wizard or do I need to install MySQL manually.

//Tomas

User avatar
humvee
Joomla! Master
Joomla! Master
Posts: 14713
Joined: Wed Aug 17, 2005 10:27 pm
Location: Kent, England

Re: "Cookies do not appear to be enabled on your browser client....."

Postby humvee » Thu Oct 18, 2007 8:37 pm

Hi,

Do you have the MySQL software installed on your web server?

Andy

Tomassod
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Wed Oct 17, 2007 7:09 pm

Re: "Cookies do not appear to be enabled on your browser client....."

Postby Tomassod » Fri Oct 19, 2007 4:50 am

Hi

There is no MySQL software installed.

//Tomas

User avatar
humvee
Joomla! Master
Joomla! Master
Posts: 14713
Joined: Wed Aug 17, 2005 10:27 pm
Location: Kent, England

Re: "Cookies do not appear to be enabled on your browser client....."

Postby humvee » Sun Oct 21, 2007 12:15 pm

Tomassod wrote:Hi
There is no MySQL software installed.
//Tomas


that probably answers the question then, ;)

Joomla! minimum requirements are stated in the Installation Manual and on the Help Site but you should ideally aim to install PHP 5.x and MyQL 5.x and configure to work with your IIS server if you need to keep this or install the Apache Server software - you will probably have to disable the IIS server or reconfigure it or Apache as they will both be trying to access the same port 80

Andy

John Sheppard
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Fri Dec 28, 2007 10:44 am

Re: "Cookies do not appear to be enabled on your browser client....."

Postby John Sheppard » Fri Dec 28, 2007 10:46 am

Hello,

I was running IIS and PHP 5.2.0

I uninstalled PHP and reinstalled with PHP 5.2.5 and that solved this problem.....

Hope this helps someone...
John

Aurora
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Mon May 21, 2007 8:45 pm

Re: FInal Straw

Postby Aurora » Mon Mar 24, 2008 1:35 am

The solution to this problem is the same as was posted when it occurred installing Joomla! 1.0.xx.

http://forum.joomla.org/viewtopic.php?f=32&p=1223170#p1223077

When you created your configuration.php file (located in your base directory) you most likely added one or more extra blank lines after the end of the last character of the file. Open the configuration.php file in an editor and delete any and all blank lines after the lines

Code: Select all

}
?>


This should fix your problem.

pyros
Joomla! Apprentice
Joomla! Apprentice
Posts: 43
Joined: Mon Apr 16, 2007 7:02 am

Re:

Postby pyros » Mon Mar 24, 2008 1:45 am

in my particular case, I deleted some php program, and I deleted the cookies. That got it to work!

bayo
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Sat Dec 10, 2005 11:07 am

Re: Re:

Postby bayo » Mon Mar 24, 2008 1:14 pm

Try this:

Go to the tools menu in internet explorer
Select internet options and then the privacy tab;
Raise the setting to at least Medium-High
Restart internet explorer
Good luck

User avatar
moonstar2005
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 247
Joined: Sun Nov 25, 2007 10:40 pm

Re:

Postby moonstar2005 » Mon Mar 24, 2008 6:22 pm

I had the same error so I switched to firefox and that fixed my problem.

BadDog43
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Mon Jan 29, 2007 7:46 pm

Re:

Postby BadDog43 » Thu Apr 10, 2008 5:58 pm

Also look to see if you have a cookie blocking internet security program installed on your desktop (like ZoneAlarm, etc. ) these will also stop cookie and the install

isritter
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Sat Apr 12, 2008 3:23 am
Contact:

Re:

Postby isritter » Sat Apr 12, 2008 3:31 am

What worked for me for the initial installation was making sure that I had PHP4 set as my default version of PHP versus version 5. I'm using Ipower (as fortunate or unfortunate as that may be) and was receiving the same error message.

In order to fix the issue, I set my default PHP version to Version 4, completed the installation and deleted my install directory. From there, I then changed my PHP version back to Version 5 and all seems to be working smoothly.

Hopes this helps someone else.

Volbard
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Tue Jun 03, 2008 11:46 pm

Re:

Postby Volbard » Tue Jun 03, 2008 11:51 pm

I had trouble with this issue today as well. The problem was that I too am using ipowerweb as a host, and they use weird internal paths. It worked fine once I set my php session path to an actual working directory. Just be explicit with it, hope this helps someone. |^)

djonathan
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Fri Jan 13, 2012 6:04 pm

Re: Re:

Postby djonathan » Fri Jan 13, 2012 6:05 pm

Volbard wrote:I had trouble with this issue today as well. The problem was that I too am using ipowerweb as a host, and they use weird internal paths. It worked fine once I set my php session path to an actual working directory. Just be explicit with it, hope this helps someone. |^)


I am so glad I've found this page since Volbard's advice for spot on for me!

Many thanks
Darel
My Snoring Solution review


Return to “Installation 1.5”

Who is online

Users browsing this forum: No registered users and 13 guests