The Joomla! Forum ™



Forum rules


Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.



Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Mon Aug 25, 2008 9:04 am 
Joomla! Fledgling
Joomla! Fledgling

Joined: Mon Aug 25, 2008 8:58 am
Posts: 1
Hello

recently my page was hacked, and does not display any contents.
Im trying save what is left on server, but I did not manage to find the folder where articles are stored. Can someone provide the default location for articles.
I m using Joomla 1.5

best regards
Janez


Top
 Profile  
 
PostPosted: Mon Aug 25, 2008 9:37 am 
User avatar
Joomla! Master
Joomla! Master

Joined: Thu Aug 18, 2005 7:13 am
Posts: 16536
Articles are stored in the Mysql database, not on the file system. You can use a tool like Phpmyadmin to take a look at the information in the database or export data from it.

_________________
Joomla forum global moderator.

Have fun


Top
 Profile  
 
PostPosted: Thu Sep 04, 2008 4:06 am 
Joomla! Apprentice
Joomla! Apprentice

Joined: Mon Jul 17, 2006 7:44 pm
Posts: 21
i exported the jos_categories, jos_sections, and jos_content from one database and imported into
a clean joomla install and all the articles popped up fine!


Top
 Profile  
 
PostPosted: Fri Sep 18, 2009 12:01 am 
Joomla! Fledgling
Joomla! Fledgling

Joined: Sun May 24, 2009 5:08 pm
Posts: 3
Thank You!

Very useful information! My site was hacked (yes, I am a n00b ...lesson learned hopefully)
Being able to transfer the database to a fresh install has saved me many hours and a lot of stress.

When I become more expert hopefully I will be able to help others

C


Top
 Profile  
 
PostPosted: Sat Feb 04, 2012 5:29 am 
Joomla! Intern
Joomla! Intern

Joined: Wed Mar 11, 2009 1:58 am
Posts: 60
Location: Michigan
I'm so sure that this is SOOOO simple but I'm just not seeing it.

OK, I have backups of my half ass working site (LOL) so i'm safe to play. I've noticed that the DB has two different prefixes, jos_ and bak_. The bak_ 'content, sections, categories...' I can see my articles and everything else.

In the jos_ tables, there doesn't appear to be any info but it doesn't even look the same.

So, I can link to the db but not the correct tables????

I trued changing to bak in global conf but that crashed. I'm out of ideas for tonight.

This is a small site that I can rebuild rather quicklybut this is kinda fun plus I hate to let this site beat me. :)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 



Who is online

Users browsing this forum: No registered users and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group