The Joomla! Forum ™



Forum rules


Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.



Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Wed Nov 19, 2008 6:00 am 
Joomla! Apprentice
Joomla! Apprentice

Joined: Tue Aug 12, 2008 5:30 am
Posts: 28
Hi ! Let me give you some relevant information before i ask my query :

1. I have installed Apache 2.0, My SQL 5.0, PHP 5.2 and Joomla 1.5 on my PC.

2. While installing MY SQL, I gave addresses for localhost.

3. We have a good no. of PCs connected through LAN. No other PC has any of the above things installed.

4. IP address of my pc is say for example : 10.10.33.133

5. My website and database is made in folder by the name joomlasite

I have completed my website on my localhost and now want it to be available to all other PCs through intranet...(not internet).

When i typed the link : http://10.10.33.133/joomlasite/index.php the site successfully run on that PC but I was not able to initiate mail function. The Log in page did not send mail automatically to the intranet e-mail id.

Pls help. Also let me know if any changes in configuration file is needed or not.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 



Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group