The Joomla! Forum ™



Forum rules


Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.



Post new topic Reply to topic  [ 21 posts ] 
Author Message
PostPosted: Sun Jan 18, 2009 7:51 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Sun Jan 18, 2009 7:19 pm
Posts: 3
Hi im a bit new to cms and downloaded Joomla 1.5 Brilliant by the way just what someone like me needs, But my problem is and dont laugh, is that yes seen the Great Joomla thought yes im wanting that, downloaded it got all the Files - but NOW Havant a clue how to get into the Admin side, if im Honest cant even find the LINK to get into the admin side, got my Files all saved but im going round and round trying to get in to the 1st part Like the Demo shows, but i Cant Find the beginning of even were to log in to my Nice New Joomla, i know i need shooting for this but i just cant see how to get to the login, sorry for being thick lol
Arran


Top
 Profile  
 
PostPosted: Mon Jan 19, 2009 1:31 am 
User avatar
Joomla! Guru
Joomla! Guru

Joined: Tue Sep 18, 2007 1:54 am
Posts: 885
Location: Cairns, Australia
Add "/administrator" onto the end of the URL.

_________________
Precedence: Websites. Hosting. Marketing. - http://www.precedence.com.au


Top
 Profile  
 
PostPosted: Mon Jan 19, 2009 1:54 am 
Joomla! Fledgling
Joomla! Fledgling

Joined: Sun Jan 18, 2009 7:19 pm
Posts: 3
ive done that plus now found the admin page but when i put pass and user name in it says wrong pass or user, ive had it uploaded to the sever plus created an account but still the same, it says administrator in my URL ?, so im still stuck, its me im missing somthing thats proberly right in frount of my face, Thanks anyway for the reply


Top
 Profile  
 
PostPosted: Mon Jan 19, 2009 1:58 am 
Joomla! Fledgling
Joomla! Fledgling

Joined: Sun Jan 18, 2009 7:19 pm
Posts: 3
Joyce Mar wrote:
Add "/administrator" onto the end of the URL.


im in the admin on the Joomla home page as it says (You are currently logged in to the private area of this site). , but cant get in to the admin side if thats any help


Top
 Profile  
 
PostPosted: Tue Dec 15, 2009 11:55 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Tue Dec 15, 2009 1:33 am
Posts: 4
Did you ever find a fix?
I have basiclly the same issue.
I type ADMIN and PASSWORD but no go.

Thanks


Top
 Profile  
 
PostPosted: Wed Sep 22, 2010 9:34 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Wed Sep 22, 2010 7:41 am
Posts: 1
I wish I could tell you...I'm still looking for mine...this is very frustrating...and once you download this Joomla...you lose your control over your own website....I want to get going on my site but now Joomla is holding me up....I've tried everything to try to get into the control panel and nothing has worked...so your not alone....I'm about ready to pull my hair out....I have wasted a whole week and many hours trying to get into the controls without any sucess...this really does suck!!!!! Patty


Top
 Profile  
 
PostPosted: Thu Oct 07, 2010 9:14 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Thu Oct 07, 2010 9:07 pm
Posts: 2
Try adding the joomla version and "/administrator" to the end of your website URL:

http://www.yoursite.com/joomla_1.5.20/administrator


Top
 Profile  
 
PostPosted: Fri Oct 08, 2010 1:27 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Fri Oct 08, 2010 1:19 pm
Posts: 2
I can't log on to admin either. I get "username and password doesn't match". I typed the email I registrated (on Step 6) as username and the password I registrated as password. Still no match. Hmm.


Top
 Profile  
 
PostPosted: Fri Oct 08, 2010 6:12 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Thu Oct 07, 2010 9:07 pm
Posts: 2
I'm still in the "learning phase" of Joomla as well but, I think default usernames for joomla is "admin" and then whatever password you made, is the password. Hope this helps!


Top
 Profile  
 
PostPosted: Sat Oct 09, 2010 1:12 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Fri Oct 08, 2010 1:19 pm
Posts: 2
Thank you so much! :) It worked.


Top
 Profile  
 
PostPosted: Thu Mar 03, 2011 3:57 am 
Joomla! Fledgling
Joomla! Fledgling

Joined: Wed Mar 02, 2011 6:31 pm
Posts: 2
Hi, I've tried following the steps discussed above, even using 'admin' as the default user name but still get a password and user name miss match. Pl Help :(


Top
 Profile  
 
PostPosted: Sat Jun 04, 2011 10:41 am 
Joomla! Master
Joomla! Master

Joined: Mon Oct 27, 2008 9:27 pm
Posts: 17346
Location: Akershus, Norway
http://docs.joomla.org/How_do_you_recover_your_admin_password%3F


Top
 Profile  
 
PostPosted: Sun Nov 27, 2011 11:56 am 
User avatar
Joomla! Apprentice
Joomla! Apprentice

Joined: Sun Nov 27, 2011 11:24 am
Posts: 23
Location: LEBANON
I HAVE A BIGGER PROBLEM after installing and trying to get in site andministrator .. gives Internal Server Error


Top
 Profile  
 
PostPosted: Sun Nov 27, 2011 11:58 am 
User avatar
Joomla! Apprentice
Joomla! Apprentice

Joined: Sun Nov 27, 2011 11:24 am
Posts: 23
Location: LEBANON
thats on the main server ... Internal Server Error .. in the localhost gives me errors after installing Strict Standards: Accessing static property JCache::$_handler as non static in C:\xampp\htdocs\generalhelp\libraries\joomla\cache\cache.php on line 420

Strict Standards: Accessing static property JCache::$_handler as non static in C:\xampp\htdocs\generalhelp\libraries\joomla\cache\cache.php on line 422


Top
 Profile  
 
PostPosted: Sun Nov 27, 2011 12:05 pm 
Joomla! Master
Joomla! Master

Joined: Mon Oct 27, 2008 9:27 pm
Posts: 17346
Location: Akershus, Norway
The Strict Standards should not prevent your site from loading.

You can turn them off in php.ini

http://no.php.net/manual/en/errorfunc.configuration.php


Top
 Profile  
 
PostPosted: Sun Nov 27, 2011 12:07 pm 
User avatar
Joomla! Apprentice
Joomla! Apprentice

Joined: Sun Nov 27, 2011 11:24 am
Posts: 23
Location: LEBANON
I did turn them off edit php.ini and reinstall it again nothing


Top
 Profile  
 
PostPosted: Sun Nov 27, 2011 12:14 pm 
User avatar
Joomla! Apprentice
Joomla! Apprentice

Joined: Sun Nov 27, 2011 11:24 am
Posts: 23
Location: LEBANON
I have to reinstall it again? what about my it on my server... generalhelp.net i cant get it my site admin page Warning: require_once(/home/generalh/public_html/administrator/components/com_content/helpers/content.php) [function.require-once]: failed to open stream: No such file or directory in /home/generalh/public_html/administrator/components/com_content/models/article.php on line 15

actually i downloaded the XAMPP just to see if it will work on local host can you help?


Top
 Profile  
 
PostPosted: Sun Nov 27, 2011 12:21 pm 
Joomla! Master
Joomla! Master

Joined: Mon Oct 27, 2008 9:27 pm
Posts: 17346
Location: Akershus, Norway
What version of Joomla? The cache.php file in my Joomla 1.5 installation is only 316 lines long. So why do you have an error at line 420 and 422?


Top
 Profile  
 
PostPosted: Sun Nov 27, 2011 1:17 pm 
User avatar
Joomla! Apprentice
Joomla! Apprentice

Joined: Sun Nov 27, 2011 11:24 am
Posts: 23
Location: LEBANON
its 1.7 i am in the wrong topic i think :/


Top
 Profile  
 
PostPosted: Sun Nov 27, 2011 1:23 pm 
Joomla! Master
Joomla! Master

Joined: Mon Oct 27, 2008 9:27 pm
Posts: 17346
Location: Akershus, Norway
This is the forum for J1.5 running on IIS servers.

Start a new topic in the appropriate forum. Under forum rules, there is a link to "Forum Post Assistant". Use it to post your server environment so we can help you better.


Top
 Profile  
 
PostPosted: Sat Oct 13, 2012 8:37 am 
I've been banned!

Joined: Sat Sep 17, 2011 4:05 pm
Posts: 21
Per Yngve Berg wrote:
The Strict Standards should not prevent your site from loading.

You can turn them off in php.ini

http://no.php.net/manual/en/errorfunc.configuration.php

i have sharing host and my host is windows how can i do it?

_________________
http://[spam].ir
http://www.[spam].ir


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 21 posts ] 



Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group