Needs Help, Table jos.session doesn't exist

Need help installing Joomla!? For all Joomla! installation issues please use this forum.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Rome
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Fri Feb 12, 2010 10:06 am

Needs Help, Table jos.session doesn't exist

Postby Rome » Mon Feb 15, 2010 9:20 am

Hi, i know there are bunch of question asking the same one that i'm gonna ask you but i've been looking around and seem i don't really get the solid answer. I'm new in joomla and i've been done doing my joomla website in my local computer ( using MAMP ), after i've changed my config.php, upload all files to my webserver (using filezilla ) and also i've got joomla.sql in my computer now(even though i really don't know what is this file for and i couldn't open it), after all of those steps finally i'm trying to open my website live but it shows this message error :
jtablesession::Store Failed
DB function failed with error number 1146
Table 'xxxx_xxxx.jos_session' doesn't exist SQL=INSERT INTO `jos_session` ( `session_id`,`time`,`username`,`gid`,`guest`,`client_id` ) VALUES ( 'cb15c52912fd362e4cf612f1a8c625a9','1266225203','','0','1','0' )

And i really don't know what have i done wrong and what should i do to fix this, i'm really getting frustated now.... Please if anyone could help me with Step by Step instruction, would be really great and hopefully there is someone out there to help me out....

Please this is my 1st time setting up website using joomla and i really looking forward to get my website live....

Million Thanks in Advance.

Rome

Rome
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Fri Feb 12, 2010 10:06 am

Re: Needs Help, Table jos.session doesn't exist

Postby Rome » Mon Feb 15, 2010 9:28 am

I'm sorry i think i was wrong to start my thread here....should be in installation 1.5...sorry again.


Return to “Installation - 1.0.x”

Who is online

Users browsing this forum: No registered users and 6 guests