The Joomla! Forum ™



Forum rules


Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.



Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Error 101 after Step 4
PostPosted: Fri Sep 17, 2010 11:06 am 
Joomla! Fledgling
Joomla! Fledgling

Joined: Fri Sep 17, 2010 10:55 am
Posts: 4
Hi,
I am trying to install Joomla on my PC, but after Step 4 (datbase info) I get this error report:
http://localhost/Joomla/installation/index.php cannot be accessed "Chyba 101(net::ERR_CONNECTION_RESET): Neznámá chyba." In Czech meaning unknown error.

I have Windows7 with Apache 2.2, PHP5 and MySQL 5.1, keeping the database settings as recommended:
localhost, root, password, the database I choose exists... but I always get this error after the 4th step.

Any suggestions as to what could be wrong?
Advanced thanks,
Helena


Top
 Profile  
 
PostPosted: Mon Sep 20, 2010 3:44 pm 
User avatar
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Fri Feb 05, 2010 4:49 pm
Posts: 173
No password. Leave the password blank. That works for me.


Top
 Profile  
 
PostPosted: Mon Sep 20, 2010 6:06 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Fri Sep 17, 2010 10:55 am
Posts: 4
Thanks.. I will try.
In fact, I tried putting mysqli instead of mysql and it worked too, however, I got stuck after deleting the instalation folder... when I want to open the index through localhost I get error 101 again :(


Top
 Profile  
 
PostPosted: Mon Sep 20, 2010 7:26 pm 
User avatar
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Tue Jan 08, 2008 4:44 am
Posts: 204
Location: Portugal
hello Helena,
what is your windows 7 version? and how did you install your Appache?
if you used xammp, did you follow the special install instructions for windows 7?

best regards.... from the opposite side of Europe :) ehehehe

_________________
Miguel Costa
website:
http://miguelcosta.nanet.pt


Top
 Profile  
 
PostPosted: Mon Sep 20, 2010 7:39 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Fri Sep 17, 2010 10:55 am
Posts: 4
Hi :)
well, it is a 32bit version and I used this tutorial
http://www.webdevelopersnotes.com/how-d ... dows-7.php

I am no expert, I have more enthusiasm than knowledge and experience and so I have no clue what xammp is.

Oh.. and another thing I noticed, some tables appeared in the directory I chose in mysql... so it worked to some extent...

thanks again


Top
 Profile  
 
PostPosted: Mon Sep 20, 2010 9:07 pm 
User avatar
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Tue Jan 08, 2008 4:44 am
Posts: 204
Location: Portugal
well.. you have taken the long and difficult way to do a simple thing..

XAMPP is an easy to install Apache distribution containing MySQL, PHP and Perl. XAMPP is really very easy to install and to use - just download, extract and start.

http://www.apachefriends.org/en/xampp.html

probably if you used xampp I didn't have that problem :)

The problem you hare having should be related with server configuration, on PHP or on Mysql...
and it is very hard to help you without accessing to your pc..

I think you should consider using xampp
best regards

_________________
Miguel Costa
website:
http://miguelcosta.nanet.pt


Top
 Profile  
 
PostPosted: Mon Sep 20, 2010 9:26 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Fri Sep 17, 2010 10:55 am
Posts: 4
ok, i will try to do it like that.
thank you very much.

best regards
helena


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 



Who is online

Users browsing this forum: No registered users and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group