The Joomla! Forum ™






Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Fri Nov 26, 2010 9:45 pm 
User avatar
Joomla! Ace
Joomla! Ace

Joined: Thu Aug 18, 2005 1:16 am
Posts: 1015
Location: Glendale, CA, USA
It seems Contact email is not working magazine@joomla.community.org I send two emails both bounced.

_________________
http://www.virtueshop.net


Top
 Profile  
 
 Post subject: Re: SUGGESTION
PostPosted: Thu Dec 30, 2010 7:46 am 
Joomla! Fledgling
Joomla! Fledgling

Joined: Thu Dec 30, 2010 7:28 am
Posts: 2
hi aravot,

Is this ur personal email id?,if means check out the my mail id not functioning option,
its will ask some personal question information,answer that correctly ,then your mail will start functioning.


Top
 Profile  
 
PostPosted: Fri Dec 31, 2010 12:14 am 
User avatar
Joomla! Master
Joomla! Master

Joined: Mon Mar 20, 2006 1:56 am
Posts: 12460
Location: The Girly Side of Joomla in Sussex
what was the actual error message with the bounce?

_________________
HU2HY- Poor questions = Poor answer
Un requested Help PM's will be added to the foe list and possibly just deleted
{Community.Connect Administrator }{ Showcase & Security Moderator}


Top
 Profile  
 
PostPosted: Fri Jan 21, 2011 9:15 am 
User avatar
Joomla! Ace
Joomla! Ace

Joined: Wed Aug 24, 2005 6:06 pm
Posts: 1007
Location: UAE
This is an automatically generated Delivery Status Notification

THIS IS A WARNING MESSAGE ONLY.

YOU DO NOT NEED TO RESEND YOUR MESSAGE.

Delivery to the following recipient has been delayed:

magazine@joomla.community.org

Message will be retried for 1 more day(s)

Technical details of temporary failure:
The recipient server did not accept our requests to connect. Learn more at http://mail.google.com/support/bin/answ ... nswer=7720
[joomla.community.org

(1): Connection timed out]

_________________
M.Firoozmandan • http://www.joomlafarsi.comhttp://www.mambolearn.com · GMT +4
---------------------------------
Member of the Persian Joomla Translation Team


Top
 Profile  
 
PostPosted: Mon Mar 28, 2011 3:47 am 
User avatar
Joomla! Master
Joomla! Master

Joined: Fri Aug 12, 2005 12:38 am
Posts: 13388
Location: Sydney - Australia
You are using the wrong email address.. look closely.. @ community.joomla.org it should be.. not like you have it.

_________________
Brad Baker - Follow me on Google+
http://www.rochen.com - Joomla! Hosting, the correct way.
http://www.joomlatutorials.com <-- Joomla Help & Tutorials
^Now with Joomla 2.5 and Joomla 3.0 Tutorials


Top
 Profile  
 
PostPosted: Wed Apr 13, 2011 2:24 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Wed Apr 13, 2011 2:20 pm
Posts: 2
It seems that the mail() function is not sending correct. That means that SMTP server is very slow. I had to wait some time before I got the conformation emails from the Joomla forum. Hope that helps.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 



Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group