Main navigation menu (hornav) is not loading

Everything to do with Joomla! 1.5 templates and templating.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
prizaluser
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Thu Jun 18, 2009 12:33 am

Main navigation menu (hornav) is not loading

Postby prizaluser » Thu Mar 17, 2011 12:09 am

Hi, we are using JA Purity 1.2.0 template (Joomla 1.5.10) and have problem with the horizontal navigation bar (main menu module). We tried to change the module position to see, whether or not it is loading in a different position. Main Menu module is not loading in any module position.

Any one who has solved this problem and willing to help, please let us know.

Regards,
Muhammad

mayuri_g
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 188
Joined: Mon Jun 20, 2011 8:49 am

Re: Main navigation menu (hornav) is not loading

Postby mayuri_g » Wed Jun 29, 2011 9:56 am

Hi,

Please check that have you set Main menu module Enabled : Yes.
If it is yes then it will load on any position as you specify.
Mayuri
Trainee @ Tekdi Web Solutions. http://www.tekdi.net | Techjoomla. http://techjoomla.com
TWS's Community Support Goal: Contribute 3000 useful posts to Joomla forums by July 20
*Note I am a Joomla Trainee trying to help! I am not an expert..Yet!


Return to “Templates for Joomla! 1.5”

Who is online

Users browsing this forum: No registered users and 9 guests