The Joomla! Forum ™



Forum rules


Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.



Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Fri May 20, 2011 6:46 am 
Joomla! Fledgling
Joomla! Fledgling

Joined: Fri May 20, 2011 6:40 am
Posts: 2
No configuration file found and no installation code available. Exiting...
Please help me, I'm finish installing my joomla 1.6 on IIS webserver. I already delete Installation folder, but when I open my website its only show error message "No configuration file found and no installation code available. Exiting...". PHPMyAdmin its ok, i can open PHPMyAdmin, create/delete db with no error. please help me.., :( :( :( :(


Last edited by qm4n76 on Sun May 22, 2011 6:53 am, edited 1 time in total.

Top
 Profile  
 
PostPosted: Sat May 21, 2011 9:05 am 
Joomla! Intern
Joomla! Intern

Joined: Sun Apr 10, 2011 9:26 am
Posts: 82
Location: Sentenhart/Germany and Inverness/FLA
I recommend using WebMatrix to install Joomla 1.6.3.
WebMatrix has an integrated IIS 7.5 express installation.
I am using it in parallell with our other IIS 6.0 based web site on the same server, no problem
The db you use is a separate issue.
Hope this helps


Top
 Profile  
 
PostPosted: Sun May 22, 2011 6:52 am 
Joomla! Fledgling
Joomla! Fledgling

Joined: Fri May 20, 2011 6:40 am
Posts: 2
gandlu2 wrote:
I recommend using WebMatrix to install Joomla 1.6.3.
WebMatrix has an integrated IIS 7.5 express installation.
I am using it in parallell with our other IIS 6.0 based web site on the same server, no problem
The db you use is a separate issue.
Hope this helps


I previously had to install joomla using webmatrix, but at the time of the installation process webmatrix asking for a password to connect to data base, whereas before I had set a user name and password for the database, Then I try to do the installation with webmatrix again, but the same thing still happen, I do not know where the problem is.
so then I decided to install joomla 1.6 with the installation of PHP, mysql and phpmyadmin separately. Joomla installation process is successful, but I am having problems as above.
anyway, thanks for you help


Top
 Profile  
 
PostPosted: Sun May 22, 2011 7:52 am 
User avatar
Joomla! Ace
Joomla! Ace

Joined: Thu May 27, 2010 1:00 pm
Posts: 1075
You didn't said nothing if the file "configuration.php" is located inside joomla's folder. Maybe this file wasn't created.

_________________
-- Ionut L
http://www.medialup.com


Top
 Profile  
 
PostPosted: Sun May 22, 2011 10:13 am 
Joomla! Intern
Joomla! Intern

Joined: Sun Apr 10, 2011 9:26 am
Posts: 82
Location: Sentenhart/Germany and Inverness/FLA
Hi
@qm4n76: I also had an issue with the user/password during the Webmatrix installation.
First MySql is installed, and you are required to issue a root user and pw.
On the question: 'Create a new DB or use existing' I had to use 'use existing' since MySQL is existing.
Then in the next field use the DB root user/pw. That's how it worked for me.
I am sure you can also do it your way..
Good luck


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 



Who is online

Users browsing this forum: satnag29 and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group