The Joomla! Forum ™



Forum rules


Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.



Post new topic Reply to topic  [ 10 posts ] 
Author Message
PostPosted: Wed May 16, 2012 9:09 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Wed May 16, 2012 9:01 pm
Posts: 4
Dowloaded WampServer, downloaded Joomla 1.5.26, extracted Joomla to c:\wamp\www\Joomla. Re Barrie M. North, "Joomla! 1.5: A User's Guide". At http://localhost, nothing is listed under "Your Projects". I have repeated all these steps MANY times. What is the problem? No advice for this problem in the book.


Top
 Profile  
 
PostPosted: Thu May 17, 2012 12:34 am 
User avatar
Joomla! Master
Joomla! Master

Joined: Wed Aug 17, 2005 10:27 pm
Posts: 14715
Location: Kent, England
You call http://localhost/Joomla and this begins the installation process.
Any reason why you are starting with the old 1.5 LTS version, the current LTS version is now 2.5.x.


Top
 Profile  
 
PostPosted: Thu May 17, 2012 12:35 am 
User avatar
Joomla! Master
Joomla! Master

Joined: Wed Aug 17, 2005 10:27 pm
Posts: 14715
Location: Kent, England
[Mod note: Moved from General Forum to Installation Forum;]


Top
 Profile  
 
PostPosted: Thu May 24, 2012 9:07 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Wed May 16, 2012 9:01 pm
Posts: 4
Okay, I downloaded Joomla! 2.5, extracted the files to c:\wamp\www\Joomla.

When I call http://localhost a page comes up, but nothing under "Your Projects" (Joomla should be there?). When I call http://localhost/Joomla, the msg is "page not found".

This experience with Joomla! has been VERY frustrating, and I have to do it because I inherited a Joomla website to maintain.

I have no one to ask for help, I bought two books and have read lots of Joomla documentation.

I don't know what to do next. Maybe remove wampserver from my computer and start all over....


Top
 Profile  
 
PostPosted: Fri May 25, 2012 10:59 am 
User avatar
Joomla! Master
Joomla! Master

Joined: Wed Aug 17, 2005 10:27 pm
Posts: 14715
Location: Kent, England
Well provided WampServer is running
and
You have downloaded the full Joomla Stable Package (and not just the update)
and
extracted the Joomla files to the correct directory
and
you call the correct link ../Joomla is different to ../joomla
then it should start

Is WampServer at the top level of the C: directory? C:\wamp\...


Top
 Profile  
 
PostPosted: Sat May 26, 2012 12:09 am 
Joomla! Fledgling
Joomla! Fledgling

Joined: Wed May 16, 2012 9:01 pm
Posts: 4
WampServer is running (I clicked "start WampServer)--how do I know it is running?
Full Joomla 2.5 package was downloaded
Joomla files extracted to c:\wamp\www\joomla (I looked at C: directory and files are there)
c:\wamp\www\joomla should be the top of the C: directory, correct?
(The address was suggested by Barrie M. North's Book "Joomla! 1.5: A User's Guide")

In Internet Explorer when I enter http://localhost/joomla, I get HTTP404 error "Webpage cannot be found".

In Firefox when I enter the URL, I get "NOT FOUND, The requested URL /joomla was not found on this server".

Should I extract the files to c:\wamp\joomla (eliminating the www file)?

I REALLY APPRECIATE YOUR HELP!


Top
 Profile  
 
PostPosted: Sat May 26, 2012 8:29 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Wed May 16, 2012 9:01 pm
Posts: 4
Today I extracted Joomla 2.5 to c:\wamp\joomla, eliminating the www file.

Error msg was "The device or resource (localhost) is not set up to accept connections on port 'The World Wide Web Service (HTTP)' ".

I don't have a clue how to fix that.

I wish I had never heard of Joomla!, it's been a long time since I had THIS MUCH TROUBLE with a piece of software.


Top
 Profile  
 
PostPosted: Sun May 27, 2012 3:36 am 
User avatar
Joomla! Explorer
Joomla! Explorer

Joined: Wed Feb 29, 2012 3:27 pm
Posts: 466
There is an Apache server setup for Joomla specifically on the JED, called JAMP. Try this is you can't get WAMP to work.

Strange, As I used WAMP, and Joomla ran right out of the box on it.

Also, check your windows firewall settings, as it blocks WAMP by default, and you have to let it through.

Also, when you start WAMP, is the taskbar icon Green? If it's orange or red, it's not running properly

Just noticed, that HTTP error you quoted, that means Apache is not running properly. The problem is with WAMP, not with Joomla

_________________
The burned hand teaches best... - The Two Towers

http://webdesign.moonfireartstudios.com Joomla web design for small businesses


Top
 Profile  
 
PostPosted: Sun May 27, 2012 3:24 pm 
User avatar
Joomla! Master
Joomla! Master

Joined: Wed Aug 17, 2005 10:27 pm
Posts: 14715
Location: Kent, England
pcarriesmith wrote:
Today I extracted Joomla 2.5 to c:\wamp\joomla, eliminating the www file.
Why? This is not the web_root/ of the server x:\wamp\www\ is and you add joomla to a subdirectory.
Quote:
Error msg was "The device or resource (localhost) is not set up to accept connections on port 'The World Wide Web Service (HTTP)' ".

I don't have a clue how to fix that.
Easiest way to be honest is it to uninstall WampServer and start again. Perhaps following the instructions that are available on http://docs.joomla.org/beginners or following any of the countless instruction guides out there.

Quote:
I wish I had never heard of Joomla!, it's been a long time since I had THIS MUCH TROUBLE with a piece of software.
Neither WampServer nor Joomla are the issue but the way that they are being used I am afraid to say. Just slow down and get one thing done at a time and follow the instructions.


Top
 Profile  
 
PostPosted: Mon Jul 08, 2013 8:56 am 
Joomla! Apprentice
Joomla! Apprentice

Joined: Fri Jun 07, 2013 11:14 am
Posts: 6
Dear all .

I did install WampServer on my XP and configure joomla with this.
but when I did browse the localhost I did get this Error
"Error displaying the error page: Application Instantiation Error"

Imran Shah


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 



Who is online

Users browsing this forum: No registered users and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group