SigPlus

This forum is for general questions about extensions for Joomla! 2.5.

Moderators: pe7er, General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
chocolateman
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Tue May 22, 2012 1:50 pm

SigPlus

Postby chocolateman » Tue May 22, 2012 2:11 pm

Hi Gurus

I'm pulling my hair out trying to sort out a problem I'm having with SigPlus.
I'm using Joomla 2.5.4, Sigplus 1.4.2.11 with JCE editor 2.13.

I am following the basic setup procedure recommended by the developer and using:

Code: Select all

{gallery}myfolder{/gallery}
within the article where I want the images to be and there is no superfluous code showing in the editor. Please note that I typed this in, not cut & paste.
I have enabled Sigplus and have set the images folder to "images" (no trailing slash but I have tried anyway).
I have created a directory under images called myfolder which has some images in it.

I've set "No Filtering" for Super Users in the text filter global configuration and set Cleanup HTML to "No" under the JCE global configuration to see if it made any difference. I've also tried reverting back to TinyMCE as my editor to no avail.

When I save my article, it just shows {gallery}myfolder{/gallery}

I've also tried it between sourcerer tags but no difference.

I must be doing something wrong but I'm at a loss as to what I'm doing.

Any help will be much appreciated.

Thanks in advance.

User avatar
ozneilau
Joomla! Guru
Joomla! Guru
Posts: 830
Joined: Tue Aug 04, 2009 9:05 am
Location: Tasmania, Australia
Contact:

Re: SigPlus

Postby ozneilau » Wed May 23, 2012 5:29 am

You shouldn't need Sourcerer to insert plug-in tags into an article.

Check the activation tag in Advanced Settings is still set to gallery.

Neil.
Please request help via the forums rather than by PM so everyone can benefit from the conversation.
NEIL ROBERTSON
Webilicious Web Design and Development
http://webilicious.com.au

chocolateman
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Tue May 22, 2012 1:50 pm

Re: SigPlus

Postby chocolateman » Wed May 23, 2012 7:20 am

Thanks for the reply.

I didn't think that I did need Sourcerer but I was getting desperate.
I can't find any activation settings anywhere in Sigplus though? The only thing I changed in Sigplus was the images folder which I have as images.

User avatar
ozneilau
Joomla! Guru
Joomla! Guru
Posts: 830
Joined: Tue Aug 04, 2009 9:05 am
Location: Tasmania, Australia
Contact:

Re: SigPlus

Postby ozneilau » Wed May 23, 2012 7:42 am

The Activation Tag setting is at Extensions -> Plug-in Manager -> Content - Image gallery - sigplus -> Advanced Options (in right hand column) -> Activation tag and should be set to gallery or whatever you are using in your plugin statement in your article.

If your article is showing the syntax as you have entered it, it usually means that the plugin is not enabled.

Another reason might be that another plugin uses the same tag but is insufficiently configured to operate.

Have you installed any other gallery plugins that are still enabled and could be conflicting?

Neil
Please request help via the forums rather than by PM so everyone can benefit from the conversation.
NEIL ROBERTSON
Webilicious Web Design and Development
http://webilicious.com.au

chocolateman
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Tue May 22, 2012 1:50 pm

Re: SigPlus

Postby chocolateman » Wed May 23, 2012 8:09 am

Hi again Neil

You are a star! Finally sorted.

The plugin was not enabled. I had enabled it in Extensions->Module Manager but not in Extensions->Plugin Manager.

I'm a happy chappy now :-)

Thank you so much.

User avatar
ozneilau
Joomla! Guru
Joomla! Guru
Posts: 830
Joined: Tue Aug 04, 2009 9:05 am
Location: Tasmania, Australia
Contact:

Re: SigPlus

Postby ozneilau » Wed May 23, 2012 8:15 am

OK. Thanks for letting us know you sorted it out!
Please request help via the forums rather than by PM so everyone can benefit from the conversation.
NEIL ROBERTSON
Webilicious Web Design and Development
http://webilicious.com.au


Return to “Extensions for Joomla! 2.5”

Who is online

Users browsing this forum: No registered users and 9 guests