The Joomla! Forum ™



Forum rules


Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.



Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Blank Admin after Login
PostPosted: Thu Aug 16, 2012 6:30 am 
Joomla! Fledgling
Joomla! Fledgling

Joined: Thu Aug 16, 2012 5:48 am
Posts: 2
Hi
I successfully upgrade from 1.6 to 2.5.6 with new template and virtuemart installation in a test subdirectory. All worked beautifully. I copied the upgraded files into the root directory and updated the configuration.php. I did not remove the 1.6 files from the root before uploading the upgraded files. The front of the site is fine accept for some broken links but I cannot access admin. After entering User Name and Password I get a blank page with the URL https://brisart.org/administrator/index.php. I have scoured the forum but cannot find an answer that fits. Any help please?


Top
 Profile  
 
PostPosted: Tue Aug 21, 2012 4:44 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Thu Aug 16, 2012 5:48 am
Posts: 2
The problem has been resolved by repeating the upgrade from backup, followed by a clean reinstall to clean root directory. All is now fine and the process was a lot faster the second time.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 



Who is online

Users browsing this forum: No registered users and 28 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group