Nav-Pills issue/question

Everything to do with Joomla! 3.x templates and templating.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
titanrocks
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Sat Oct 13, 2012 5:47 pm

Nav-Pills issue/question

Postby titanrocks » Sat Oct 13, 2012 5:53 pm

Hello everyone,

I'm new to Joomla, well at least in terms of editing the .CSS and making the templates the way I like it. Can someone show me how to edit the default nav pills background color?

The default pill shows up in it's normal background of blue. I'm looking to change this color to something different but I've been unable to locate the proper .css line for changing this.

Example: www.powerofv.com has the nav bar and top the correct color and style as desired but the home button is still blue and can't seem to locate the right line, even with the help of firebug.

User avatar
Webdongle
Joomla! Master
Joomla! Master
Posts: 30754
Joined: Sat Apr 05, 2008 9:58 pm

Re: Nav-Pills issue/question

Postby Webdongle » Sat Oct 13, 2012 6:34 pm

viewtopic.php?p=2916630#p2916630 may help
91.JPG

92.JPG

93.JPG
You do not have the required permissions to view the files attached to this post.
'When I'm right nobody remembers when I'm wrong nobody forgets.'
www.weblinksonline.co.uk/
www.weblinksonline.co.uk/tutorials/joom ... lhost.html

titanrocks
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Sat Oct 13, 2012 5:47 pm

Re: Nav-Pills issue/question

Postby titanrocks » Sat Oct 13, 2012 6:46 pm

Thanks for the help, it's maybe this piece I'm having trouble with. It appears that I can't force it to take the background color, as if there is an override taking place. Just for clarification, I'm referring to the home button.
You do not have the required permissions to view the files attached to this post.

User avatar
Webdongle
Joomla! Master
Joomla! Master
Posts: 30754
Joined: Sat Apr 05, 2008 9:58 pm

Re: Nav-Pills issue/question

Postby Webdongle » Sat Oct 13, 2012 10:16 pm

Looks like you have changed the Template ?
'When I'm right nobody remembers when I'm wrong nobody forgets.'
www.weblinksonline.co.uk/
www.weblinksonline.co.uk/tutorials/joom ... lhost.html


Return to “Templates for Joomla! 3.x”

Who is online

Users browsing this forum: No registered users and 13 guests