The Joomla! Forum ™



Forum rules


Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.



Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Nav-Pills issue/question
PostPosted: Sat Oct 13, 2012 5:53 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Sat Oct 13, 2012 5:47 pm
Posts: 2
Hello everyone,

I'm new to Joomla, well at least in terms of editing the .CSS and making the templates the way I like it. Can someone show me how to edit the default nav pills background color?

The default pill shows up in it's normal background of blue. I'm looking to change this color to something different but I've been unable to locate the proper .css line for changing this.

Example: www.powerofv.com has the nav bar and top the correct color and style as desired but the home button is still blue and can't seem to locate the right line, even with the help of firebug.


Top
 Profile  
 
PostPosted: Sat Oct 13, 2012 6:34 pm 
User avatar
Joomla! Master
Joomla! Master

Joined: Sat Apr 05, 2008 9:58 pm
Posts: 25002
Location: @Webdongle
viewtopic.php?p=2916630#p2916630 may help
Attachment:
91.JPG

Attachment:
92.JPG

Attachment:
93.JPG


You do not have the required permissions to view the files attached to this post.

_________________
'When I'm right nobody remembers when I'm wrong nobody forgets.'

http://weblinksonline.co.uk/joomla-faq.html


Top
 Profile  
 
PostPosted: Sat Oct 13, 2012 6:46 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Sat Oct 13, 2012 5:47 pm
Posts: 2
Thanks for the help, it's maybe this piece I'm having trouble with. It appears that I can't force it to take the background color, as if there is an override taking place. Just for clarification, I'm referring to the home button.


You do not have the required permissions to view the files attached to this post.


Top
 Profile  
 
PostPosted: Sat Oct 13, 2012 10:16 pm 
User avatar
Joomla! Master
Joomla! Master

Joined: Sat Apr 05, 2008 9:58 pm
Posts: 25002
Location: @Webdongle
Looks like you have changed the Template ?

_________________
'When I'm right nobody remembers when I'm wrong nobody forgets.'

http://weblinksonline.co.uk/joomla-faq.html


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 



Who is online

Users browsing this forum: davidjamalpur, NYTC and 30 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group