host needs to use PHP 5.3.1 or higher to run this version

Need help installing Joomla! 3.x? For all Joomla! 3.x installation issues please use this forum. Note: Users creating new sites can use either version 2.5 or 3.x. Please consider the availability of third-party templates and extensions when deciding which Joomla version to use.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
xogie
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Wed Jun 13, 2012 8:15 am

host needs to use PHP 5.3.1 or higher to run this version

Postby xogie » Mon Oct 15, 2012 6:03 am

Hello, I tried to install Joomla 3.0 on a test server on Bluehost and now after install the joomla site says "Your host needs to use PHP 5.3.1 or higher to run this version of Joomla!" but my hosting says that I have PHP version 5.3.17 installed. Am I missing a step?
Last edited by humvee on Thu Oct 18, 2012 8:21 am, edited 1 time in total.
Reason: Marked as resolved

silicon_chip
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Mon Oct 01, 2012 10:07 am
Location: Qld Australia

Re: host needs to use PHP 5.3.1 or higher to run this versio

Postby silicon_chip » Mon Oct 15, 2012 9:21 am

I had a look at the bluehost forums.
Perhaps this link might help ?

http://www.bluehostforum.com/showthread ... 5-3-solved

xogie
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Wed Jun 13, 2012 8:15 am

Re: host needs to use PHP 5.3.1 or higher to run this versio

Postby xogie » Tue Oct 16, 2012 3:31 am

That was it, thanks

silicon_chip
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Mon Oct 01, 2012 10:07 am
Location: Qld Australia

Re: host needs to use PHP 5.3.1 or higher to run this versio

Postby silicon_chip » Tue Oct 16, 2012 8:03 am

xogie wrote:That was it, thanks



You're welcome. :D

User avatar
amitpatekar
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 213
Joined: Wed Oct 15, 2008 9:18 am
Location: India - Pune
Contact:

Re: host needs to use PHP 5.3.1 or higher to run this versio

Postby amitpatekar » Sat Dec 15, 2012 9:20 am

Yes Joomla Needs PHP 5.3.1 or higher and MSQL 5.1 or higher. Most of the good hosting company support this requirements. I am preparing a list of good hosting company on which you can install Joomla 3, I have also written good article on the same topic which has detailed disucssion and information which you can check here.
http://www.itdesignlab.com/joomla-3/joo ... p-531.html
Hope that helps
Regards
Amit Patekar
Follow me on twitter @amitpatekar
Or visit http://www.itdesignlab.com

User avatar
TSX-Today
I've been banned!
Posts: 57
Joined: Wed Dec 19, 2012 6:56 pm
Location: Vancouver, BC, Canada
Contact:

Re: host needs to use PHP 5.3.1 or higher to run this versio

Postby TSX-Today » Thu Dec 20, 2012 5:07 am

Similar issue here, I could not install a new Joomla 3 site on JaguarPC. They said they had updated the PHP.
My SEO Website at SEO Vancouver http://www.seoinvancouver.com/
TSX Today http://www.tsx-today.com/ , ranks one Page #1 in Bing and Yahoo for super competitive keyword: TSX, with over 500,000 searches per month

shaji
Joomla! Intern
Joomla! Intern
Posts: 85
Joined: Wed Apr 10, 2013 10:09 am

Re: host needs to use PHP 5.3.1 or higher to run this versio

Postby shaji » Thu Jul 04, 2013 12:58 pm

Hi!
I have exactly the same problem!
I have installed Joomla! 3
Unfortunately I am not the solution to my problem!
The complete source for tips if you're going to introduce Joomla!
Please guide me what to do to fix the problem?

My website encountered an error:
Your host needs to use PHP 5.3.1 or higher to run this version of Joomla!
http://leeches.ir/
Thank you

User avatar
amitpatekar
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 213
Joined: Wed Oct 15, 2008 9:18 am
Location: India - Pune
Contact:

Re: host needs to use PHP 5.3.1 or higher to run this versio

Postby amitpatekar » Thu Jul 04, 2013 2:03 pm

Hi Shaji:
I have faced the similar problem and have written detailed instruction on what to do here http://www.itdesignlab.com/joomla-3/joo ... p-531.html
Regards
Amit Patekar
Follow me on twitter @amitpatekar
Or visit http://www.itdesignlab.com

shaji
Joomla! Intern
Joomla! Intern
Posts: 85
Joined: Wed Apr 10, 2013 10:09 am

Re: host needs to use PHP 5.3.1 or higher to run this versio

Postby shaji » Thu Jul 04, 2013 7:00 pm

hi amitpatekar
Access to the website is my own and I have been on this problem!
Tips that you have on the local system!
Zip file I've uploaded is version 3 in Joomla!
It seems that I have solved my problem through my web host. Right?
Please guide me in this regard

User avatar
amitpatekar
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 213
Joined: Wed Oct 15, 2008 9:18 am
Location: India - Pune
Contact:

Re: host needs to use PHP 5.3.1 or higher to run this versio

Postby amitpatekar » Fri Jul 05, 2013 4:24 am

Hi Shaji:
Yes you will have to contact your hosting company.
Regards
Amit Patekar
Follow me on twitter @amitpatekar
Or visit http://www.itdesignlab.com

somnik
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Mon Jul 29, 2013 7:24 pm

Re: host needs to use PHP 5.3.1 or higher to run this versio

Postby somnik » Tue Feb 04, 2014 12:12 am

Hello! it's kind of weird that i got the same message, but my version of php is 5.3.13
:eek: , what's the problem here?

thank you for reading, i hope you guys can help me =)


Return to “Installation Joomla! 3.x”

Who is online

Users browsing this forum: No registered users and 10 guests