[UPGRADE AVAIL.] Joomlaboard 1.1 Vulnerability

For all Non-Joomla! security issues. ie 3pd Components etc.
Peter Koch
Joomla! Explorer
Joomla! Explorer
Posts: 374
Joined: Thu Aug 18, 2005 8:54 pm

[UPGRADE AVAIL.] Joomlaboard 1.1 Vulnerability

Postby Peter Koch » Fri Jul 14, 2006 9:26 am

Last edited by RobS on Wed Jul 19, 2006 5:14 am, edited 1 time in total.

friesengeist
Joomla! Guru
Joomla! Guru
Posts: 842
Joined: Sat Sep 10, 2005 10:31 pm

Re: joomlaboard 1.1.2

Postby friesengeist » Fri Jul 14, 2006 12:46 pm

We may not be able to control the wind, but we can always adjust our sails

User avatar
mejean
Joomla! Hero
Joomla! Hero
Posts: 2716
Joined: Thu Aug 18, 2005 12:28 pm
Location: viewforum.php?f=19
Contact:

Re : joomlaboard 1.1.2

Postby mejean » Mon Jul 17, 2006 2:14 pm

Is Joomlaboard 1.1.2 also affected or not ? Only Joomlaboard 1.1.1 or less ?
Jérôme Bussière - simple utilisateur
www.cardabelle.net

User avatar
globule
Joomla! Guru
Joomla! Guru
Posts: 551
Joined: Tue Aug 30, 2005 9:11 pm
Location: Aix-En-Provence, France
Contact:

Re : joomlaboard 1.1.2

Postby globule » Mon Jul 17, 2006 2:17 pm

Peter Koch wrote:Joomlaboard 1.1.2 is also affected by SimpleBoard "sb_authorname" Script Insertion Vulnerability

Did you test the attack on this version like Elpie did?
May the forge be with you!
http://www.joomlation.eu (intl)
http://www.joomlation.org (fr)

User avatar
RobS
Joomla! Ace
Joomla! Ace
Posts: 1367
Joined: Mon Dec 05, 2005 10:17 am
Location: New Orleans, LA, USA
Contact:

Re: joomlaboard 1.1.2

Postby RobS » Mon Jul 17, 2006 4:14 pm

According to the report it is 1.1.1.  It is probably accurate.
Rob Schley - Open Source Matters
Webimagery - http://www.webimagery.net/ - Professional Consulting Services
JXtended - http://www.jxtended.com/ - Free and Commercial Joomla! Extensions

jknedler
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Tue Feb 07, 2006 9:47 pm

Re: [UPGRADE AVAIL.] Joomlaboard 1.1 Vulnerability

Postby jknedler » Fri Jul 21, 2006 5:38 pm

Am I crazy or is Joomlaboard  1.1.2 gone from the download area? I need to upgrade but do not know where to get the file now :(
Is it bad too?

Thanks!

joomlaturk
Joomla! Explorer
Joomla! Explorer
Posts: 469
Joined: Thu Aug 18, 2005 10:40 pm
Location: las vegas USA
Contact:

Re: [UPGRADE AVAIL.] Joomlaboard 1.1 Vulnerability

Postby joomlaturk » Thu Aug 31, 2006 8:13 pm

jknedler wrote:Am I crazy or is Joomlaboard  1.1.2 gone from the download area? I need to upgrade but do not know where to get the file now :(
Is it bad too?

Thanks!


http://developer.joomla.org/sf/frs/do/v ... oard_1_1_2
joomla 1.6 Türk destek sitesi http://www.joomlaturk.net/

karryberry
I've been banned!
Posts: 21
Joined: Wed Dec 19, 2007 10:36 pm

Re: [UPGRADE AVAIL.] Joomlaboard 1.1 Vulnerability

Postby karryberry » Thu Dec 20, 2007 4:48 pm

there seem to be sooo many ways to attacvk joomla, do you think it will ever be possible to be completly safe?
smile

jeremyD
Joomla! Apprentice
Joomla! Apprentice
Posts: 10
Joined: Sun Jan 15, 2006 7:56 pm

Re: [UPGRADE AVAIL.] Joomlaboard 1.1 Vulnerability

Postby jeremyD » Thu Dec 20, 2007 10:20 pm

karryberry wrote:there seem to be sooo many ways to attacvk joomla, do you think it will ever be possible to be completly safe?


Nothing you put on a public server is EVER going to be completely safe. But there's a lot of things you can do to reduce the risk of attack.

3rd Party components are often a likely route of attack, so you need to know what you've got installed and make sure you keep it up to date.
DVisions
Eastleigh, Hampshire, UK
www.dvisions.co.uk

jmc
Joomla! Guru
Joomla! Guru
Posts: 682
Joined: Thu Aug 18, 2005 9:10 pm
Location: Hey! I'm in Hartlepool! We hang monkeys!!!
Contact:

Re: [UPGRADE AVAIL.] Joomlaboard 1.1 Vulnerability

Postby jmc » Thu Dec 20, 2007 11:47 pm

Besides which... you're commenting on a post which is over a year old... and specifically about a component which has been LONG AGO upgraded and replaced with the new Fireboard component.
So, I guess the REAL answer is NO... Joomla/your site will ALWAYS be vulnerable IF you insist on using out-of-date components like JoomlaBoard. Get updated. And quickly.
John Mc
When all of your wishes are granted, many of your dreams will be destroyed...

hollozol
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Fri Sep 19, 2008 9:30 am

Where can I find the download site of joomlaboard.zip

Postby hollozol » Fri Sep 19, 2008 12:51 pm

Hi Joomlaboard users!

Can you show me the download site of joomlaboard module?

hollozol

jmc
Joomla! Guru
Joomla! Guru
Posts: 682
Joined: Thu Aug 18, 2005 9:10 pm
Location: Hey! I'm in Hartlepool! We hang monkeys!!!
Contact:

Re: [UPGRADE AVAIL.] Joomlaboard 1.1 Vulnerability

Postby jmc » Fri Sep 19, 2008 7:43 pm

FIREBOARD (the replacement for Joomlaboard) can be downloaded from bestofjoomla.com.
You may also be interested in checking out the Agora forum tool.
HTH,
John Mc
When all of your wishes are granted, many of your dreams will be destroyed...


Return to “3rd Party/Non Joomla! Security Issues”

Who is online

Users browsing this forum: No registered users and 1 guest