The Joomla! Forum ™



Forum rules


Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.



Post new topic Reply to topic  [ 40 posts ]  Go to page 1, 2  Next
Author Message
PostPosted: Thu Nov 08, 2012 11:51 pm 
User avatar
Joomla! Intern
Joomla! Intern

Joined: Sat Jan 24, 2009 8:34 am
Posts: 59
I have the correct server specs according to the requirement for version 3 here http://www.joomla.org/technical-requirements.html and I've tested the install with FireFox, Safari, Chrome with no luck.

I've also gone ahead and re-downloaded the install pack in case the issue was a bad download but still no luck.

I see Topics reguarding version 3.0.1 but I had no issues with this version when I tested not too long ago.

Anyone else?

Image


Top
 Profile  
 
PostPosted: Fri Nov 09, 2012 12:03 am 
User avatar
Joomla! Intern
Joomla! Intern

Joined: Sat Jan 24, 2009 8:34 am
Posts: 59
For the hell of it I changed my server to PHP Version 5.4.7 and same issue.


Top
 Profile  
 
PostPosted: Fri Nov 09, 2012 12:08 am 
User avatar
Joomla! Master
Joomla! Master

Joined: Sat Apr 05, 2008 9:58 pm
Posts: 25005
Location: @Webdongle
Want to PM me the database details ? I can try and see if the same happens with my computer. There was a similar problem a few days ago but it installed OK from my computer.

_________________
'When I'm right nobody remembers when I'm wrong nobody forgets.'

http://weblinksonline.co.uk/joomla-faq.html


Top
 Profile  
 
PostPosted: Fri Nov 09, 2012 12:22 pm 
User avatar
Joomla! Master
Joomla! Master

Joined: Sat Apr 05, 2008 9:58 pm
Posts: 25005
Location: @Webdongle
I got the PM with the url. Same problem from this end, tried FF, IE and crome No Avail. All it does is stick a hash tag on the end of the url, even when not entering details the pages just winds and does not through an error of not filling in the boxes. Have seen this in the forums before and it was a missing module in the php.

Please run the viewtopic.php?f=621&t=582860 and post the results here.

Addendum
viewtopic.php?f=707&t=759993

_________________
'When I'm right nobody remembers when I'm wrong nobody forgets.'

http://weblinksonline.co.uk/joomla-faq.html


Top
 Profile  
 
PostPosted: Fri Jan 11, 2013 10:33 am 
User avatar
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Mon Nov 27, 2006 12:26 pm
Posts: 109
Location: Handen Stockholm
I have had the same problem but suddenly it worked out for me. Instead I having trouble when the installation is starting it hangs. Some solution someone?
Attachment:
Image2.jpg


You do not have the required permissions to view the files attached to this post.

_________________
Best regards
John Wennerlund


Top
 Profile  
 
PostPosted: Wed May 22, 2013 12:17 pm 
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Tue Jul 18, 2006 11:32 am
Posts: 102
Location: Oslo, Norway
dump.

same issue. have no clue. the db? :eek: not yet entered any db info.

_________________
you find me at twitter too...


Top
 Profile  
 
PostPosted: Tue Jul 02, 2013 5:03 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Tue Jul 02, 2013 4:42 pm
Posts: 1
I have a solution to this issue, after facing the problem of not being able to move on to step 2 of the joomla 3.0 installation aka. hanging on step 1. My iis server was running iis 7.0.6 and after unzipping the files to install joomla 3.0, it hung on step 1. I looked at the php .ini, magic-quotes etc. and all the settings were ok, but my installation still hung on step 1.


MY FIX:
---install joomla 3.0 locally using xamp and mysql workbench
---make sure the mysql database has the same user and password that you will use later on the IIS server.
---After installation and the instillation folder have been removed, copy all files to your IIS server.
---Back up the database you used locally, and remember the user name and password for connection to the database.
---Import the backed up database to the mysql workbench or server on your IIS server.
---Copy the files from your xamp htdocs folder to the hosting location on your IIS server.
---Browse to the location on your browser for testing.


Hopefully, this fixed the problem. It worked for me! :)


Top
 Profile  
 
PostPosted: Wed Jul 03, 2013 9:22 am 
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Tue Jul 18, 2006 11:32 am
Posts: 102
Location: Oslo, Norway
I migrated to Wordpress. for ease of my users

_________________
you find me at twitter too...


Top
 Profile  
 
PostPosted: Sat Aug 10, 2013 6:35 am 
Joomla! Apprentice
Joomla! Apprentice

Joined: Thu May 16, 2013 8:18 pm
Posts: 13
For anyone trying to install joomla3 or joomla2 on a hosting where PHP 5.5 is running

If your installation hangs at step 1 do the following

open libraries/joomla/filter/input.php

find the following
Quote:
$source = preg_replace('/&#(\d+);/me', "utf8_encode(chr(\\1))", $source); // decimal notation
$source = preg_replace('/&#x([a-f0-9]+);/mei', "utf8_encode(chr(0x\\1))", $source); // hex notation


replace with the following
Code:
$source = preg_replace_callback('/&#x(\d+);/mi', function($m){return utf8_encode(chr('0x'.$m[1]));}, $source); // decimal notation
$source = preg_replace_callback('/&#x([a-f0-9]+);/mi', function($m){return utf8_encode(chr('0x'.$m[1]));}, $source); // hex notation


source github.com/joomla/joomla-cms/pull/1309

used it on both joomla 2 and joomla 3 installers and can successfully get to step 2.

PHP will warn you about this problem with the following error either on screen or in the error_log
Code:
preg_replace(): The /e modifier is deprecated, use preg_replace_call back instead


To the joomla development team, your work is great however PHP 5.5 has been around for quite some time now, time to get rid of this deprecated modifier ;)

_________________
Forum Rules on Signature: http://forum.joomla.org/viewtopic.php?f=8&t=65


Top
 Profile  
 
PostPosted: Mon Aug 12, 2013 12:57 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Mon Aug 12, 2013 12:54 pm
Posts: 1
gingir,
Thank you very much worked for me.

For others I am installing on localhost with XAMPP.
I was getting stuck on the install screen page 1.
edited the page as suggested (made a back up file first and used notebook, was a little messy)
and it worked fine...
at least now I am on t he 2nd page...
see what happens next.


Top
 Profile  
 
PostPosted: Tue Aug 27, 2013 7:53 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Mon Aug 17, 2009 3:58 pm
Posts: 22
Thanks -- much appreciated. Still a problem on 3.1.5 (using Chrome on W7 64)


Top
 Profile  
 
PostPosted: Tue Sep 03, 2013 3:24 am 
Joomla! Apprentice
Joomla! Apprentice

Joined: Sat Aug 31, 2013 8:28 pm
Posts: 5
gingir:

I have the same problem and found the same link you mentioned above in my personal search for an answer before turning to Joomla forums. I modified my input document as described by the original author and yourself. For me it made issues worse. The outcome was that the website installation refreshed and dropped all of the information I inputted into the cells e.g. website name, email address, admin name and password. I received a error saying that I need to fill in the cells. I tried three times before I considered the that the the original author does not know what he is doing, made an error in coding or is pulling everyone's leg.

By the way, I reverted to xampp-win32-1.8.2-2-VC9 and it worked with Joomla_3.1.5-Stable-Full_Package.

Just wondering if others are having the same behavior after changing editing the input file.

Thank you G for your help.


Top
 Profile  
 
PostPosted: Tue Oct 01, 2013 2:41 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Wed Jul 10, 2013 1:23 pm
Posts: 2
Thanks so much gingir!

I'm no stranger to Joomla, but relatively new to xampp and Ubuntu, so I wondered if that were the issue - especially since I recently upgraded to Ubuntu 13.04. I had it working on a previous installation, so I couldn't imagine Joomla was the problem. Now it's all working better than ever :)

Thanks again!


Top
 Profile  
 
PostPosted: Sat Oct 05, 2013 8:52 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Sat Oct 05, 2013 8:33 pm
Posts: 1
hi guys i have installed joomla to my comp with windows 8xaamp ect ect and saw it hanging as you have described here.
i have changed the code as described albeit when i searched i only found the first line of code described to change.
I restarted everything but its still hanging
what do i need to do ??
thanks in anticipation


Top
 Profile  
 
PostPosted: Mon Oct 07, 2013 11:43 am 
Joomla! Fledgling
Joomla! Fledgling

Joined: Mon Oct 07, 2013 9:55 am
Posts: 1
thank you so much !
i need it so much :)


Top
 Profile  
 
PostPosted: Fri Oct 11, 2013 9:21 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Thu Oct 10, 2013 11:09 pm
Posts: 5
Thanx ginger.

Your solution worked.

A little perplexed as to why the developers overlooked this.

Best,

--d.


Top
 Profile  
 
PostPosted: Fri Oct 11, 2013 10:06 pm 
User avatar
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Mon Feb 14, 2011 4:02 am
Posts: 195
Location: London
I have got the same problem but it is on version 3.1.5 PHP (5.4.20), apache 2.2.25 and MySQL 5.6.14. this is the picture of joomla:

Image


Top
 Profile  
 
PostPosted: Sat Oct 12, 2013 1:54 pm 
User avatar
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Mon Feb 14, 2011 4:02 am
Posts: 195
Location: London
After posting my previous post, I have found the solution to this problem. The solution is to increase the maximum_execution_time to 300 (from 30) in php.ini.

Doing so everything goes very smoothly. I think, Joomla Engineers should put this a pre-requisite for joomla installation and should be flagged as not met in the second stage of the installation.


Top
 Profile  
 
PostPosted: Tue Oct 15, 2013 9:11 am 
User avatar
Joomla! Intern
Joomla! Intern

Joined: Tue May 11, 2010 6:13 am
Posts: 62
Location: France
gingir wrote:
For anyone trying to install joomla3 or joomla2 on a hosting where PHP 5.5 is running

If your installation hangs at step 1 do the following

open libraries/joomla/filter/input.php

find the following
Quote:
$source = preg_replace('/&#(\d+);/me', "utf8_encode(chr(\\1))", $source); // decimal notation
$source = preg_replace('/&#x([a-f0-9]+);/mei', "utf8_encode(chr(0x\\1))", $source); // hex notation


replace with the following
Code:
$source = preg_replace_callback('/&#x(\d+);/mi', function($m){return utf8_encode(chr('0x'.$m[1]));}, $source); // decimal notation
$source = preg_replace_callback('/&#x([a-f0-9]+);/mi', function($m){return utf8_encode(chr('0x'.$m[1]));}, $source); // hex notation



Thank you very much, that worked for me.

_________________
"If you wish to bake an apple pie from scratch.
You must first invent the universe." Carl Sagan


Top
 Profile  
 
PostPosted: Fri Oct 18, 2013 11:29 am 
Joomla! Apprentice
Joomla! Apprentice

Joined: Thu Oct 17, 2013 1:21 pm
Posts: 6
After trying gingir's solution I still can't get any further but I have a slightly different outcome. This is what it shows me when I click next: (See attachment)


You do not have the required permissions to view the files attached to this post.


Top
 Profile  
 
PostPosted: Fri Oct 18, 2013 4:23 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Fri Oct 18, 2013 4:04 pm
Posts: 1
Th hole process happened to me as well. Using MAMP, LAMP, XAMPP or whatever on mac 10.8.5 and Joomla 3.1.5
First, no way to pass step one, and after the modification the weird outcome...

Day 2 of something that used to take me 10 mins...

Is there any work around?


Top
 Profile  
 
PostPosted: Fri Oct 18, 2013 5:10 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Thu Oct 17, 2013 1:21 pm
Posts: 6
I use Windows 7 Pro 64bit and tried it with Opera and IE both with the same result.


Top
 Profile  
 
PostPosted: Fri Oct 18, 2013 7:33 pm 
User avatar
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Mon Feb 14, 2011 4:02 am
Posts: 195
Location: London
alanlopeze wrote:

Is there any work around?



Perhaps you should run phpinfo to tell us something about your setup. To run this, copy this code in a text file and save it in htdocs folder (save as test.php). You can then run it by using the browser URL as:

localhost/test.php

the code is:

Code:
<?php phpinfo(); ?>


Good luck.


Top
 Profile  
 
PostPosted: Sat Oct 19, 2013 9:12 am 
Joomla! Apprentice
Joomla! Apprentice

Joined: Thu Oct 17, 2013 1:21 pm
Posts: 6
Here it is. :pop

If another file format would be more convenient let me know.


You do not have the required permissions to view the files attached to this post.


Top
 Profile  
 
PostPosted: Sat Oct 19, 2013 7:01 pm 
User avatar
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Mon Feb 14, 2011 4:02 am
Posts: 195
Location: London
GobiLux wrote:
Here it is. :pop

If another file format would be more convenient let me know.



OK just checked your file and I have noticed that you have this:

max_execution_time 30 30

Change 30 to 300 for both items and you should be OK.

While you are at this, you should also change this:

max_input_time 60 60

Here change 60 to 300 for both entries.

Generally there should be only one entry for both but I don't know why you have two entries like 30 30 and 60 60 when it should only be 30 for first and 60 for send.

any way change the values, save the file and re-start the server. Very important to restart the server so that new settings are loaded.

Good luck and post back what happens.


Top
 Profile  
 
PostPosted: Sun Oct 20, 2013 9:39 am 
Joomla! Apprentice
Joomla! Apprentice

Joined: Thu Oct 17, 2013 1:21 pm
Posts: 6
Sorry I am new to this.
Which file to I change these values in?


Top
 Profile  
 
PostPosted: Sun Oct 20, 2013 8:03 pm 
User avatar
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Mon Feb 14, 2011 4:02 am
Posts: 195
Location: London
GobiLux wrote:
Sorry I am new to this.
Which file to I change these values in?



You need to change this in php.ini

It is located at this link in your configuration:

C:\xampp\php\php.ini

Good luck.


Top
 Profile  
 
PostPosted: Mon Oct 21, 2013 12:51 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Mon Oct 21, 2013 12:31 pm
Posts: 2
Hello. I got the same issue. I have tried the change the input.php as gingir sugessted. But that does not work, the information in the fields just dissapears.
Then I tried to ini file as xfsgpr sugessted. Nothing changed, the fields still just drop the information.
So I reverted the fix gingir made and now the process hangs up like before.
Please help.

EDIT: The new 1.2 Alpha works fine, but that does not really solve the problem since I would like something stable.

Here is some info generated byt the forum helper thing:

Last PHP Error(s) Reported :: Forum Post Assistant (v1.2.3) : 21st October 2013 wrote:
[21-Oct-2013 14:30:04 Europe/Berlin] PHP Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in C:\xampp2\htdocs\joomla\libraries\joomla\filter\input.php on line 656
Forum Post Assistant (v1.2.3) : 21st October 2013 wrote:
Basic Environment :: wrote:
Joomla! Instance :: Joomla! 3.1.5-Stable (Ember) 01-August-2013
Joomla! Platform :: Joomla Platform 12.2.0-Stable (Neil Armstrong) 21-September-2012
Joomla! Configured :: Not Found

Host Configuration :: OS: Windows NT | OS Version: 6.1 | Technology: i586 | Web Server: Apache/2.4.4 (Win32) OpenSSL/1.0.1e PHP/5.5.3 | Encoding: gzip, deflate | Doc Root: C:/xampp2/htdocs | System TMP Writable: Yes

PHP Configuration :: Version: 5.5.3 | PHP API: apache2handler | Session Path Writable: Yes | Display Errors: 1 | Error Reporting: 22527 | Log Errors To: C:\xampp2\php\logs\php_error_log | Last Known Error: 21st October 2013 14:30:04. | Register Globals: | Magic Quotes: | Safe Mode: | Open Base: | Uploads: 1 | Max. Upload Size: 2M | Max. POST Size: 8M | Max. Input Time: 300 | Max. Execution Time: 300 | Memory Limit: 128M

MySQL Configuration :: Database Credentials incomplete or not available Nothing to display.
Missing credentials detected: Connection Type missing | MySQL Host missing | Table Prefix missing | Database Username missing | Database Password missing |
Detailed Environment :: wrote:
PHP Extensions :: Core (5.5.3) | bcmath () | calendar () | ctype () | date (5.5.3) | ereg () | filter (0.11.0) | ftp () | hash (1.0) | iconv () | json (1.2.1) | mcrypt () | SPL (0.2) | odbc (1.0) | pcre () | Reflection ($Id: b1f7484f243ca1baeb64560b43b1927e7279dc80 $) | session () | standard (5.5.3) | mysqlnd (mysqlnd 5.0.11-dev - 20120503 - $Id: 40933630edef551dfaca71298a83fad8d03d62d4 $) | tokenizer (0.1) | zip (1.11.0) | zlib (2.0) | libxml () | dom (20031129) | PDO (1.0.4dev) | bz2 () | SimpleXML (0.1) | wddx () | xml () | xmlreader (0.1) | xmlwriter (0.1) | apache2handler () | openssl () | curl () | mbstring () | exif (1.4 $Id$) | gd () | gettext () | mysql (1.0) | mysqli (0.1) | Phar (2.0.1) | pdo_mysql (1.0.2) | pdo_sqlite (1.0.1) | soap () | sockets () | sqlite3 (0.7-dev) | xmlrpc (0.51) | xsl (0.1) | mhash () | Zend Engine (2.5.0) |
Potential Missing Extensions :: suhosin |

Switch User Environment (Experimental) :: PHP CGI: No | Server SU: No | PHP SU: No | Custom SU (LiteSpeed/Cloud/Grid): No
Potential Ownership Issues: Maybe

Apache Modules :: core | mod_win32 | mpm_winnt | http_core | mod_so | mod_access_compat | mod_actions | mod_alias | mod_allowmethods | mod_asis | mod_auth_basic | mod_authn_core | mod_authn_file | mod_authz_core | mod_authz_groupfile | mod_authz_host | mod_authz_user | mod_autoindex | mod_cgi | mod_dav_lock | mod_dir | mod_env | mod_headers | mod_include | mod_info | mod_isapi | mod_log_config | mod_cache_disk | mod_mime | mod_negotiation | mod_proxy | mod_proxy_ajp | mod_rewrite | mod_setenvif | mod_socache_shmcb | mod_ssl | mod_status | mod_version | mod_php5 | Apache/2.4.4 (Win32) OpenSSL/1.0.1e PHP/5.5.3 |
Potential Missing Modules :: mod_expires | mod_deflate | mod_security | mod_evasive | mod_dosevasive | mod_qos | mod_userdir |
Folder Permissions :: wrote:
Core Folders :: images/ (777) | components/ (777) | modules/ (777) | plugins/ (777) | language/ (777) | templates/ (777) | cache/ (777) | logs/ (777) | tmp/ (777) | administrator/components/ (777) | administrator/modules/ (777) | administrator/language/ (777) | administrator/templates/ (777) |

Elevated Permissions (First 10) :: administrator/ (777) | administrator/cache/ (777) | administrator/components/ (777) | administrator/components/com_admin/ (777) | administrator/components/com_admin/controllers/ (777) | administrator/components/com_admin/helpers/ (777) | administrator/components/com_admin/helpers/html/ (777) | administrator/components/com_admin/models/ (777) | administrator/components/com_admin/models/forms/ (777) | administrator/components/com_admin/sql/ (777) |
Extensions Discovered :: wrote:
Components :: SITE :: com_mailto (3.0.0) | com_wrapper (3.0.0) |
Components :: ADMIN :: com_admin (3.0.0) | com_banners (3.0.0) | com_cache (3.0.0) | com_categories (3.0.0) | com_checkin (3.0.0) | com_config (3.0.0) | com_content (3.0.0) | com_cpanel (3.0.0) | com_finder (3.0.0) | com_installer (3.0.0) | com_joomlaupdate (3.0.0) | com_languages (3.0.0) | com_login (3.0.0) | com_media (3.0.0) | com_menus (3.0.0) | com_messages (3.0.0) | com_modules (3.0.0) | com_newsfeeds (3.0.0) | com_plugins (3.0.0) | com_redirect (3.0.0) | com_search (3.0.0) | com_tags (3.1.0) | com_templates (3.0.0) | com_users (3.0.0) | com_weblinks (3.0.0) |

Modules :: SITE :: mod_articles_archive (3.0.0) | mod_articles_categories (3.0.0) | mod_articles_category (3.0.0) | mod_articles_latest (3.0.0) | mod_articles_news (3.0.0) | mod_articles_popular (3.0.0) | mod_banners (3.0.0) | mod_breadcrumbs (3.0.0) | mod_custom (3.0.0) | mod_feed (3.0.0) | mod_finder (3.0.0) | mod_footer (3.0.0) | mod_languages (3.0.0) | mod_login (3.0.0) | mod_menu (3.0.0) | mod_random_image (3.0.0) | mod_related_items (3.0.0) | mod_search (3.0.0) | mod_stats (3.0.0) | mod_syndicate (3.0.0) | mod_tags_popular (3.1.0) | mod_tags_similar (3.1.0) | mod_users_latest (3.0.0) | mod_weblinks (3.0.0) | mod_whosonline (3.0.0) | mod_wrapper (3.0.0) |
Modules :: ADMIN :: mod_custom (3.0.0) | mod_feed (3.0.0) | mod_latest (3.0.0) | mod_logged (3.0.0) | mod_login (3.0.0) | mod_menu (3.0.0) | mod_multilangstatus (3.0.0) | mod_popular (3.0.0) | mod_quickicon (3.0.0) | mod_stats_admin (3.0.0) | mod_status (3.0.0) | mod_submenu (3.0.0) | mod_title (3.0.0) | mod_toolbar (3.0.0) | mod_version (3.0.0) |

Plugins :: SITE :: plg_authentication_gmail (3.0.0) | plg_authentication_joomla (3.0.0) | plg_authentication_ldap (3.0.0) | plg_captcha_recaptcha (3.0.0) | plg_content_emailcloak (3.0.0) | plg_content_finder (3.0.0) | plg_content_joomla (3.0.0) | plg_content_loadmodule (3.0.0) | plg_content_pagebreak (3.0.0) | plg_content_pagenavigation (3.0.0) | plg_content_vote (3.0.0) | plg_editors_codemirror (1.0) | plg_editors_tinymce (3.5.6) | plg_editors-xtd_article (3.0.0) | plg_editors-xtd_image (3.0.0) | plg_editors-xtd_pagebreak (3.0.0) | plg_editors-xtd_readmore (3.0.0) | plg_extension_joomla (3.0.0) | plg_finder_categories (3.0.0) | plg_finder_contacts (3.0.0) | plg_finder_content (3.0.0) | plg_finder_newsfeeds (3.0.0) | plg_finder_tags (3.0.0) | plg_finder_weblinks (3.0.0) | plg_quickicon_extensionupdate (3.0.0) | plg_quickicon_joomlaupdate (3.0.0) | plg_search_categories (3.0.0) | plg_search_contacts (3.0.0) | plg_search_content (3.0.0) | plg_search_newsfeeds (3.0.0) | plg_search_weblinks (3.0.0) | plg_system_cache (3.0.0) | plg_system_debug (3.0.0) | plg_system_highlight (3.0.0) | plg_system_languagecode (3.0.0) | plg_system_languagefilter (3.0.0) | plg_system_log (3.0.0) | plg_system_logout (3.0.0) | plg_system_p3p (3.0.0) | plg_system_redirect (3.0.0) | plg_system_remember (3.0.0) | plg_system_sef (3.0.0) | plg_user_contactcreator (3.0.0) | plg_user_joomla (3.0.0) | plg_user_profile (3.0.0) |
Templates Discovered :: wrote:
Templates :: SITE :: beez3 (3.1.0) | protostar (1.0) |
Templates :: ADMIN :: hathor (3.0.0) | isis (1.0) |


Top
 Profile  
 
PostPosted: Mon Oct 21, 2013 2:33 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Thu Oct 17, 2013 1:21 pm
Posts: 6
Didn't work for me either. Still get the exact same error as in my previous post.
Will try and install the whole thing on my laptop to try if it probably works on another machine but would really have preferred it to work on my PC.


Top
 Profile  
 
PostPosted: Mon Oct 21, 2013 11:26 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Mon Apr 29, 2013 3:33 pm
Posts: 8
I have the same problem as carterx, but with Joomla 3.1.5 for a localhost development environment. I've reinstalled XAMPP and Joomla using different mirrors - several times - to no avail.

Looking for php.ini in localdisk/xampp/php, I find no php.ini but php.ini-development and php.ini-production instead, so I have not got as far as testing xfsgpr's solution. Which do I edit? After 11 months, is there a stable solution?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 40 posts ]  Go to page 1, 2  Next



Who is online

Users browsing this forum: No registered users and 32 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group