Upgrade to 2.58 giving error message

Need help upgrading your Joomla! website or converting to Joomla! 2.5?
Note: All 1.6 and 1.7 releases have reached end of life and should be updated to 2.5.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
pambesteder
Joomla! Explorer
Joomla! Explorer
Posts: 425
Joined: Sat Sep 18, 2010 9:25 pm

Upgrade to 2.58 giving error message

Postby pambesteder » Tue Nov 20, 2012 4:57 am

In my backend...I noticed an indicator that there is a Joomla upgrade to 2.58.

I clicked the button and found this info:

Installed Joomla! version 2.5.7
Latest Joomla! version 2.5.8
Update package URL http://joomlacode.org/gf/download/frsre ... ackage.zip
Installation method Write files directly

And then a button to INSTALL THE UPDATE.

So I clicked the button and got this error message:

ERROR INVALID LOGIN

After clicking OK to get out of that error invalid message, the system showed this error message:

Warning: file_put_contents(/home/pinkunit/public_html/joomla25/administrator/components/com_joomlaupdate/restoration.php) [function.file-put-contents]: failed to open stream: Permission denied in /home/pinkunit/public_html/joomla25/libraries/joomla/filesystem/file.php on line 418

Umm....what do I do now??

Pam

User avatar
johans
I've been banned!
Posts: 1293
Joined: Tue Oct 26, 2010 3:54 am
Contact:

Re: Upgrade to 2.58 giving error message

Postby johans » Tue Nov 20, 2012 7:04 am

try to install the package using extension installation.

pambesteder
Joomla! Explorer
Joomla! Explorer
Posts: 425
Joined: Sat Sep 18, 2010 9:25 pm

Re: Upgrade to 2.58 giving error message

Postby pambesteder » Tue Nov 20, 2012 2:46 pm

OK. Will do

Thanks

User avatar
johans
I've been banned!
Posts: 1293
Joined: Tue Oct 26, 2010 3:54 am
Contact:

Re: Upgrade to 2.58 giving error message

Postby johans » Tue Nov 20, 2012 8:21 pm

Okay.good luck.

pambesteder
Joomla! Explorer
Joomla! Explorer
Posts: 425
Joined: Sat Sep 18, 2010 9:25 pm

Re: Upgrade to 2.58 giving error message

Postby pambesteder » Tue Nov 20, 2012 8:54 pm

OK.

Uploaded it using Extension Manager and got this error message:

-1 - An error has occurred.

Copy failed

Return to Control Panel


Return to “Migrating and Upgrading to Joomla! 2.5”

Who is online

Users browsing this forum: No registered users and 7 guests