AdSense not working

General questions relating to Joomla! 2.5. Note: All 1.6 and 1.7 releases have reached end of life and should be updated to 2.5. There are other boards for more specific help on Joomla! features and extensions.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting.
Forum Post Assistant - If you are serious about wanting help, you should use this tool to help you post.
krashek
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Sat Dec 01, 2012 8:46 pm

AdSense not working

Postby krashek » Sat Dec 01, 2012 8:52 pm

Greetings.

I am fairly new to Joomla, but I have a friend helping, but we could figure this one out.
I created a new website, I will not post the link if not asked, and applied for AdSense with google.
I got a response to generate a code, so I did.

Firstly, I pasted it is Custom HTML module and put it on a site, but the blank as space was not showing.

Secondly, I downloaded a extension module for joomla called phoca google adsense, but the ad place was still blank.

It does show in source code, but not on the website.

what is there the problem? If anyone had same issues in the past.

User avatar
ionut
Joomla! Ace
Joomla! Ace
Posts: 1231
Joined: Thu May 27, 2010 1:00 pm
Location: EU
Contact:

Re: AdSense not working

Postby ionut » Sat Dec 01, 2012 9:15 pm

It can be a problem related with Adsense, not with Joomla. Sometimes it takes also a few hours until the ad newly created will be display. Make sure also that you respect adsense terms of service.
https://ionutlupu.me/j-extensions.html
home of J!Extranet, EasyAppointment, TableBooking and other joomla extensions

krashek
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Sat Dec 01, 2012 8:46 pm

Re: AdSense not working

Postby krashek » Sat Dec 01, 2012 9:22 pm

I did not change anything from AdSense. The problem is, i tried and changed the ads background to black, but it still doesn't show on my white background.

User avatar
ionut
Joomla! Ace
Joomla! Ace
Posts: 1231
Joined: Thu May 27, 2010 1:00 pm
Location: EU
Contact:

Re: AdSense not working

Postby ionut » Sun Dec 02, 2012 8:16 am

Can you post a link to the page? Do you try to insert the code on other website than the one used to apply for adsense?
https://ionutlupu.me/j-extensions.html
home of J!Extranet, EasyAppointment, TableBooking and other joomla extensions

krashek
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Sat Dec 01, 2012 8:46 pm

Re: AdSense not working

Postby krashek » Sun Dec 02, 2012 8:51 am

My website is http://www.wpslovenija.si

I have tried and added it to my [spam] personal website, but the result is the same. Nothing visible, just in source code...

User avatar
ionut
Joomla! Ace
Joomla! Ace
Posts: 1231
Joined: Thu May 27, 2010 1:00 pm
Location: EU
Contact:

Re: AdSense not working

Postby ionut » Sun Dec 02, 2012 1:03 pm

You should contact adsense since this doesn't show no matter where you are inserting the code.
https://ionutlupu.me/j-extensions.html
home of J!Extranet, EasyAppointment, TableBooking and other joomla extensions

GT3
Joomla! Apprentice
Joomla! Apprentice
Posts: 27
Joined: Sun Nov 11, 2012 2:11 pm

Re: AdSense not working

Postby GT3 » Mon Dec 03, 2012 3:24 pm

Hi,

FWIW - I had exactly the same problem.... I was logged into Adsense and opened up my Joomla page - nothing but blank spaces... I'm also using Phoca Google Adsense.... and spent ages on it...

I've had a look on your site, and cannot see anything - this is a stupid question, but you have published the module and selected the pages for the module to appear on?

I'd also show the title of the module temporarily to see if the module is being published correctly.... I'm only asking because I forget to publish modules all the time, and wonder why nothing happens! lol

Anyway, I solved the problem in the end..... part of it was what ionut[beesto] said, the add took a while to be created and processed by Google, even though they (Google) gives you the code straight away.

Another thing, I'm not sure if Google has something in place to stop you looking / clicking on your own ads, because I couldn't see anything on mine - still can't, but when I emailed a few friends and asked them to check my site, they could see them OK.

Hope this helps....


Return to “General Questions/New to Joomla! 2.5”

Who is online

Users browsing this forum: No registered users and 14 guests