The Joomla! Forum ™



Forum rules


Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.



Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Jan 01, 2013 10:23 am 
User avatar
Joomla! Ace
Joomla! Ace

Joined: Sat Feb 11, 2006 8:32 am
Posts: 1121
Location: Tilburg, Holland
I installed Joomla 3 on my localhost. It worked fine in PHP 5.3.8. I had to reinstall my WAMP and now have PHP 5.3.13. Joomla 2.5 works fine, but a Joomla 3 site just gives this message:
Quote:
Error displaying the error page: Application Instantiation Error


I read here it might have something to do with bad database settings viewtopic.php?f=710&t=760141 but nothing changed in my websites config files. and 2.5 just works fine.

How to get Joomla 3 going on PHP 5.3.13?

_________________
http://www.pages-and-items.com
Admin-Help-Pages, Dynamic-Menu-Links, Admin-Menu-Manager, Access-Manager, Redirect-on-Login, Pages-and-Items, module Admin-Messages, module Logged-in-Users, plugin load module in article, plugin pure css tooltip and more...


Top
 Profile  
 
PostPosted: Tue Feb 12, 2013 10:32 am 
Joomla! Apprentice
Joomla! Apprentice

Joined: Sat Jun 27, 2009 9:06 pm
Posts: 6
Location: Bulgaria
I have а similar problem. The error is the same, but with me it happens after the installation of Joomla 2.5.8 & 3.0


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 



Who is online

Users browsing this forum: No registered users and 28 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group