The Joomla! Forum ™



Forum rules


Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.



Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Mon Dec 31, 2012 10:15 am 
Joomla! Fledgling
Joomla! Fledgling

Joined: Mon Dec 31, 2012 9:18 am
Posts: 1
I seem to be having the same issue on a clean 3.0.2 install. Have i missed something silly?

Forum Post Assistant (v1.2.3) : 31st December 2012 wrote:
Basic Environment :: wrote:
Joomla! Instance :: Joomla! 3.0.2-Stable (Ember) 08-November-2012
Joomla! Platform :: Joomla Platform 12.2.0-Stable (Neil Armstrong) 21-September-2012
Joomla! Configured :: Yes | Writable (660) | Owner: www-data (uid: 1/gid: 1) | Group: webadmin (gid: 1) | Valid For: 3.0
Configuration Options :: Offline: 0 | SEF: 1 | SEF Suffix: 0 | SEF ReWrite: 0 | .htaccess/web.config: No | GZip: 0 | Cache: 0 | FTP Layer: | SSL: N/A | Error Reporting: default | Site Debug: 0 | Language Debug: 0 | Default Access: 1 | Unicode Slugs: 0 | Database Credentials Present: Yes

Host Configuration :: OS: Linux | OS Version: 2.6.32-5-amd64 | Technology: x86_64 | Web Server: Apache/2.2.16 (Debian) | Encoding: gzip,deflate,sdch | Doc Root: /www/Sites/Default | System TMP Writable: Yes

PHP Configuration :: Version: 5.3.3-7+squeeze14 | PHP API: apache2handler | Session Path Writable: Yes | Display Errors: | Error Reporting: 22527 | Log Errors To: | Last Known Error: | Register Globals: | Magic Quotes: | Safe Mode: | Open Base: | Uploads: 1 | Max. Upload Size: 2M | Max. POST Size: 8M | Max. Input Time: 60 | Max. Execution Time: 30 | Memory Limit: 128M

MySQL Configuration :: Connection Error: : Database Credentials Present? in Configuration...
Detailed Environment :: wrote:
PHP Extensions :: Core (5.3.3-7+squeeze14) | date (5.3.3-7+squeeze14) | ereg () | libxml () | openssl () | pcre () | zlib (1.1) | bcmath () | bz2 () | calendar () | ctype () | dba () | dom (20031129) | hash (1.0) | fileinfo (1.0.5-dev) | filter (0.11.0) | ftp () | gettext () | session () | iconv () | json (1.2.1) | mbstring () | standard (5.3.3-7+squeeze14) | posix () | Reflection ($Revision: 300393 $) | SPL (0.2) | shmop () | SimpleXML (0.1) | soap () | sockets () | Phar (2.0.1) | exif (1.4 $Id: exif.c 293036 2010-01-03 09:23:27Z sebastian $) | sysvmsg () | sysvsem () | sysvshm () | tokenizer (0.1) | wddx () | xml () | xmlreader (0.1) | xmlwriter (0.1) | zip (1.9.1) | apache2handler () | PDO (1.0.4dev) | pdo_pgsql (1.0.2) | pgsql () | suhosin (0.9.32.1) | mhash () | Zend Engine (2.3.0) |
Potential Missing Extensions :: curl | mysql | mysqli | mcrypt |

Switch User Environment (Experimental) :: PHP CGI: No | Server SU: No | PHP SU: No | Custom SU (LiteSpeed/Cloud/Grid): No
Potential Ownership Issues: Maybe

Apache Modules :: core | mod_log_config | mod_logio | prefork | http_core | mod_so | mod_alias | mod_auth_basic | mod_authn_file | mod_authz_default | mod_authz_groupfile | mod_authz_host | mod_authz_user | mod_autoindex | mod_cgi | mod_deflate | mod_dir | mod_env | mod_mime | mod_negotiation | mod_perl | mod_php5 | mod_python | mod_reqtimeout | mod_setenvif | mod_status | Apache/2.2.16 (Debian) |
Potential Missing Modules :: mod_rewrite | mod_expires | mod_security | mod_evasive | mod_dosevasive | mod_ssl | mod_qos | mod_userdir |
Folder Permissions :: wrote:
Core Folders :: images/ (755) | components/ (755) | modules/ (755) | plugins/ (755) | language/ (755) | templates/ (755) | cache/ (755) | logs/ (755) | tmp/ (755) | administrator/components/ (755) | administrator/modules/ (755) | administrator/language/ (755) | administrator/templates/ (755) |

Elevated Permissions (First 10) :: ForumPostAssistant-FPA-2574c4a/ (775) | ForumPostAssistant-FPA-2574c4a/Documentation/ (775) |
Extensions Discovered :: wrote:
Components :: SITE :: com_mailto (3.0.0) | com_wrapper (3.0.0) |
Components :: ADMIN :: com_checkin (3.0.0) | com_joomlaupdate (3.0.0) | com_newsfeeds (3.0.0) | com_messages (3.0.0) | com_users (3.0.0) | com_weblinks (3.0.0) | com_login (3.0.0) | com_admin (3.0.0) | com_menus (3.0.0) | com_modules (3.0.0) | com_cpanel (3.0.0) | com_languages (3.0.0) | com_media (3.0.0) | com_banners (3.0.0) | com_categories (3.0.0) | com_installer (3.0.0) | com_templates (3.0.0) | com_search (3.0.0) | com_cache (3.0.0) | com_content (3.0.0) | com_redirect (3.0.0) | com_finder (3.0.0) | com_config (3.0.0) | com_plugins (3.0.0) |

Modules :: SITE :: mod_custom (3.0.0) | mod_articles_popular (3.0.0) | mod_weblinks (3.0.0) | mod_articles_categories (3.0.0) | mod_footer (3.0.0) | mod_articles_news (3.0.0) | mod_articles_category (3.0.0) | mod_syndicate (3.0.0) | mod_users_latest (3.0.0) | mod_wrapper (3.0.0) | mod_whosonline (3.0.0) | mod_login (3.0.0) | mod_stats (3.0.0) | mod_menu (3.0.0) | mod_random_image (3.0.0) | mod_banners (3.0.0) | mod_feed (3.0.0) | mod_articles_archive (3.0.0) | mod_articles_latest (3.0.0) | mod_languages (3.0.0) | mod_finder (3.0.0) | mod_search (3.0.0) | mod_breadcrumbs (3.0.0) | mod_related_items (3.0.0) |
Modules :: ADMIN :: mod_custom (3.0.0) | mod_logged (3.0.0) | mod_title (3.0.0) | mod_latest (3.0.0) | mod_stats_admin (3.0.0) | mod_submenu (3.0.0) | mod_login (3.0.0) | mod_menu (3.0.0) | mod_version (3.0.0) | mod_feed (3.0.0) | mod_multilangstatus (3.0.0) | mod_toolbar (3.0.0) | mod_quickicon (3.0.0) | mod_popular (3.0.0) | mod_status (3.0.0) |

Plugins :: SITE :: plg_captcha_recaptcha (3.0.0) | plg_user_contactcreator (3.0.0) | plg_user_joomla (3.0.0) | plg_user_profile (3.0.0) | plg_system_p3p (3.0.0) | plg_system_logout (3.0.0) | plg_system_sef (3.0.0) | plg_system_log (3.0.0) | plg_system_remember (3.0.0) | plg_system_languagefilter (3.0.0) | plg_system_highlight (3.0.0) | plg_system_languagecode (3.0.0) | plg_system_debug (3.0.0) | plg_system_cache (3.0.0) | plg_system_redirect (3.0.0) | plg_search_newsfeeds (3.0.0) | plg_search_categories (3.0.0) | plg_search_content (3.0.0) | plg_search_contacts (3.0.0) | plg_search_weblinks (3.0.0) | plg_authentication_ldap (3.0.0) | plg_authentication_joomla (3.0.0) | plg_authentication_gmail (3.0.0) | plg_editors_tinymce (3.5.6) | plg_editors_codemirror (1.0) | plg_content_pagenavigation (3.0.0) | plg_content_vote (3.0.0) | plg_content_emailcloak (3.0.0) | plg_content_loadmodule (3.0.0) | plg_content_finder (3.0.0) | plg_content_pagebreak (3.0.0) | plg_content_joomla (3.0.0) | plg_content_geshi (3.0.0) | plg_editors-xtd_image (3.0.0) | plg_editors-xtd_pagebreak (3.0.0) | plg_editors-xtd_article (3.0.0) | plg_editors-xtd_readmore (3.0.0) | plg_extension_joomla (3.0.0) | plg_finder_newsfeeds (3.0.0) | plg_finder_categories (3.0.0) | plg_finder_content (3.0.0) | plg_finder_contacts (3.0.0) | plg_finder_weblinks (3.0.0) | plg_quickicon_joomlaupdate (3.0.0) | plg_quickicon_extensionupdate (3.0.0) |
Templates Discovered :: wrote:
Templates :: SITE :: protostar (1.0) | beez3 (3.0.0) |
Templates :: ADMIN :: isis (1.0) | hathor (3.0.0) |


Top
 Profile  
 
PostPosted: Fri Jan 11, 2013 11:21 pm 
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Tue Oct 19, 2010 7:09 am
Posts: 125
i had the same problem when trying to install Joomla 3.0.2. for a client on hostgator.
To solve it i downloaded http://www.usbwebserver.net/nl/
and i installed new Joomla 3.0. site locally.

Ive uploaded the sql to the online server
and changed the configuration file to match with the online site
I removed the install folder too

i also had a php version error on hostgator so
i added

# Use PHP 5.3
AddType application/x-httpd-php53 .php

to the htaccess

That made the site up and running


Top
 Profile  
 
PostPosted: Sun Jun 09, 2013 11:35 am 
Joomla! Apprentice
Joomla! Apprentice

Joined: Sat Jun 08, 2013 8:25 am
Posts: 47
I got the same problem but this solution doesn't work for me. Any idea?

_________________
Toutes les informations sur le rachat de crédit, RachatCrédit.info : www.RachatCrédit.info, ou RachatCrédit.org : www.RachatCrédit.org


Top
 Profile  
 
PostPosted: Sun Jun 09, 2013 11:44 am 
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Tue Oct 19, 2010 7:09 am
Posts: 125
You should contact your host, maybe they are not ready for joomla 3.0.2. yet and they can upgrade your php version for you so that you can install like intended


Top
 Profile  
 
PostPosted: Mon Jun 10, 2013 11:45 am 
Joomla! Apprentice
Joomla! Apprentice

Joined: Sat Jun 08, 2013 8:25 am
Posts: 47
I've contacted my host and you're right, it was not ready for 3.0.2 but in my htaccess, i can upgrade the version. Thanks! ;-)

_________________
Toutes les informations sur le rachat de crédit, RachatCrédit.info : www.RachatCrédit.info, ou RachatCrédit.org : www.RachatCrédit.org


Top
 Profile  
 
PostPosted: Tue Jun 11, 2013 4:39 pm 
Joomla! Enthusiast
Joomla! Enthusiast

Joined: Tue Oct 19, 2010 7:09 am
Posts: 125
You are welcome. good luck with your website :)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 



Who is online

Users browsing this forum: No registered users and 43 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group