The Joomla! Forum ™



Forum rules


Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.



Post new topic Reply to topic  [ 12 posts ] 
Author Message
PostPosted: Mon Jan 13, 2014 4:53 am 
Joomla! Fledgling
Joomla! Fledgling

Joined: Mon Jan 13, 2014 4:29 am
Posts: 3
I have the problem with installation of Joomla 3 in Windows 8.1. Why Instaling so long time? What's wrong?


Top
 Profile  
 
PostPosted: Mon Jan 13, 2014 6:15 am 
User avatar
Joomla! Master
Joomla! Master

Joined: Mon Aug 29, 2005 10:17 am
Posts: 14072
Location: Netherlands/ UK/ S'pore/Jakarta/ North America
Joomla does not run on Windows 8.1 See http://www.joomla.org/technical-requirements.html

Leo 8)

_________________
-- Joomla Professional Support Services : http://gws-desk.com --
-- Good & Cheap Joomla Sites Ready To Roll : http://gws-deals.today --
-- Joomla Specialized Hosting Solutions : www.gws-host.com --
-- Member Joomla Bug Squad --


Top
 Profile  
 
PostPosted: Mon Jan 13, 2014 12:34 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Mon Jan 13, 2014 4:29 am
Posts: 3
so, What i must do it? am i must change OS in my notebook? Thanks


Top
 Profile  
 
PostPosted: Mon Jan 13, 2014 12:49 pm 
User avatar
Joomla! Master
Joomla! Master

Joined: Mon Aug 29, 2005 10:17 am
Posts: 14072
Location: Netherlands/ UK/ S'pore/Jakarta/ North America
Install Xampp on your PC

Leo 8)

_________________
-- Joomla Professional Support Services : http://gws-desk.com --
-- Good & Cheap Joomla Sites Ready To Roll : http://gws-deals.today --
-- Joomla Specialized Hosting Solutions : www.gws-host.com --
-- Member Joomla Bug Squad --


Top
 Profile  
 
PostPosted: Mon Jan 13, 2014 4:43 pm 
Joomla! Fledgling
Joomla! Fledgling

Joined: Mon Jan 13, 2014 4:29 am
Posts: 3
Yes I have been install Xampp, But the problem is rise up when i install Joomla 3 in that database, i waiting for long time but there is no finish install Joomla. Please give me detail instruction!! Thanks


Top
 Profile  
 
PostPosted: Mon Jan 13, 2014 5:37 pm 
User avatar
Joomla! Guru
Joomla! Guru

Joined: Tue May 14, 2013 1:21 pm
Posts: 796
Location: Cardiff, Wales, UK
Try using WAMP instead of XAMPP.

_________________
John V
Cardiff, Wales, UK
Website: http://www.llanmon.org.uk (Joomla 3.3.6)


Top
 Profile  
 
PostPosted: Thu Dec 04, 2014 11:53 am 
Joomla! Apprentice
Joomla! Apprentice

Joined: Tue Apr 24, 2012 10:56 am
Posts: 6
hi there
I've the same problem and couldn't do it . any idea


Top
 Profile  
 
PostPosted: Thu Dec 04, 2014 12:36 pm 
Joomla! Champion
Joomla! Champion
Online

Joined: Sat Oct 01, 2011 7:06 pm
Posts: 5122
Suggest to set max_execution_time to at least 300 and restart apache. This applies to both XAMPP (30) and WAMP (120). Between brackets the current value.

As an alternative you could add line set_time_limit(0); at line 890 of installation/model/database.php
It cancels the time limit imposed on creating tables.

_________________
Issue with migrating? Include logs/joomla_update.php in your report!
Blank screen? Verify pagesource for HTML code (javascript error)
Installation failing on populating database? Install with set_time_limit(0)


Top
 Profile  
 
PostPosted: Thu Dec 04, 2014 1:44 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Tue Apr 24, 2012 10:56 am
Posts: 6
thanks my friend
it didn't work .


Top
 Profile  
 
PostPosted: Thu Dec 04, 2014 3:13 pm 
Joomla! Champion
Joomla! Champion
Online

Joined: Sat Oct 01, 2011 7:06 pm
Posts: 5122
Can't help you with that kind of reply!
Running w8.1 myself with XAMPP 1.8.x. No problem!

_________________
Issue with migrating? Include logs/joomla_update.php in your report!
Blank screen? Verify pagesource for HTML code (javascript error)
Installation failing on populating database? Install with set_time_limit(0)


Top
 Profile  
 
PostPosted: Thu Dec 04, 2014 5:33 pm 
Joomla! Master
Joomla! Master

Joined: Mon Oct 27, 2008 9:27 pm
Posts: 18295
Location: Akershus, Norway
I suggest you use the Forum Post Assistant.


Top
 Profile  
 
PostPosted: Thu Dec 04, 2014 8:39 pm 
Joomla! Apprentice
Joomla! Apprentice

Joined: Tue Apr 24, 2012 10:56 am
Posts: 6
thanks so much

it solved. I just changed the joomla version with latest one.

thank you again for your favour


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ] 



Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group