Can't login to backend after moving site to new host

Post Reply
glg4789
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Sat Sep 25, 2010 6:46 pm

Can't login to backend after moving site to new host

Post by glg4789 » Wed Oct 13, 2010 3:28 pm

I moved a Joomla 1.0.12 site to a new host. exported the database, setup a new database and imported the old database to it. Changed the configuration.php and the site come up and works. I can log in to the front end, but when I try to login to administrator, I get the login page, enter user name and password and it flashes right back to the login page. If I enter the user name and the wrong password, it shows an error message that the username or password are invalid (true). Using the correct user name and password simply pops back to the login with no error message.

HELP

User avatar
nkdweb
Joomla! Explorer
Joomla! Explorer
Posts: 264
Joined: Mon Jun 29, 2009 5:38 pm
Location: India
Contact:

Re: Can't login to backend after moving site to new host

Post by nkdweb » Fri Oct 15, 2010 4:58 am

Are you sure that, have you changed the correct log and tmp path in configuration.php file???
www.daylord.com - Exploring Joomla & other open source CMS.

glg4789
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Sat Sep 25, 2010 6:46 pm

Re: Can't login to backend after moving site to new host

Post by glg4789 » Fri Oct 15, 2010 12:56 pm

Thank you for your response. The configuration.php has 2 path statements: absolute and cache. There are no log or tmp path statements. This is Joomla 1.0.12


Post Reply

Return to “International Support Center”