Problema com Login

Moderator: ariadneduvessa

Locked
brunomp87
Joomla! Apprentice
Joomla! Apprentice
Posts: 15
Joined: Tue Apr 01, 2008 1:12 am

Problema com Login

Post by brunomp87 » Sat Jan 30, 2010 5:23 pm

Boa tarde galera, preciso uma grande ajuda.

Eu desenvolvi um site para um cliente na minha hospedage como eu sempre faço e depois transperi para a dele.

O problema que eu estou enfrentando é o seguinte. o site está 100% na hospedagem dele o bd tudo certinho funcionando. O problema que estou perdendo cabelos é quando vou logar no administrador. Eu coloco o meu login e senha do admin e não acontece nada.. na barra do endereço ele chega a colocar /administrator/index.php mas fica na tela de login.

Tem algum jeito de criar usuarios sem ser pelo administrator ou se alguem sabe o pq disso esta acontecendo?

Preciso resolver isso urgente galera.. só falta isso pra entrar o site para o cliente.

Muito obrigado pela atenção e espero contar com a ajuda!

Abraços!

User avatar
iikozen
Joomla! Ace
Joomla! Ace
Posts: 1250
Joined: Fri Jul 20, 2007 11:20 am
Location: Londrina - PR - Brazil
Contact:

Re: Problema com Login

Post by iikozen » Sat Jan 30, 2010 5:36 pm

♦ Homines libenter quod volunt credunt. ♦
http://www.iikozen.com.br
OpenTranslators Volunteer -> http://www.opentranslators.org

brunomp87
Joomla! Apprentice
Joomla! Apprentice
Posts: 15
Joined: Tue Apr 01, 2008 1:12 am

Re: Problema com Login

Post by brunomp87 » Tue Feb 02, 2010 10:49 am

iikozen wrote:Bruno, experimente este tutorial: http://docs.joomla.org/How_do_you_recov ... assword%3F

:)

Manoel, bom dia.. o tutorial é bom pra caramba..com ele eu consegui criar o user novo sem problemas e trocar a senha.. só que mesmo assim ainda continuo sem logar na administração.

Coloco o user + a senha ele vai como se fosse para carregar e fica na tela de login.

Tem alguma ideia do que possa ser? Se é na hospedagem o problema?

Abraços.

User avatar
wmfelipe
Joomla! Guru
Joomla! Guru
Posts: 856
Joined: Mon Mar 02, 2009 2:13 pm
Location: Curitiba, PR - Brasil
Contact:

Re: Problema com Login

Post by wmfelipe » Tue Feb 02, 2010 3:55 pm

tente atualizar os arquivos... o sistema exibe alguma mensagem?
Felipe Quinto Busanello - http://felipequinto.busanello.com.br
- -
FUAL v2.0b -> http://extensions.joomla.org/extensions ... ssion/8656
Seja vegetariano!

brunomp87
Joomla! Apprentice
Joomla! Apprentice
Posts: 15
Joined: Tue Apr 01, 2008 1:12 am

Re: Problema com Login

Post by brunomp87 » Tue Feb 02, 2010 7:37 pm

wmfelipe wrote:tente atualizar os arquivos... o sistema exibe alguma mensagem?

Olá Felipe, não aparece nenhuma mensagem de erro.. nada.. simplesmente eu digito o login + senha e volta em branco para digitar de novo.. mas sem mensagem alguma.

Eu fiz o site na hospedagem q eu tenho contratado e nela funciona tudo certinho 100%. Depois q eu copiei o bd + os arquivos na hospedagem contratada do cliente é que acontece esse erro. Ou seja não acredito no problema de arquivos mesmo eu sabendo que ja fiz transferência pelo ftp 3x para n ter erro.

Espero continuar com a ajuda de vcs estão sendo úteis..

Obrigado!

User avatar
wmfelipe
Joomla! Guru
Joomla! Guru
Posts: 856
Joined: Mon Mar 02, 2009 2:13 pm
Location: Curitiba, PR - Brasil
Contact:

Re: Problema com Login

Post by wmfelipe » Tue Feb 02, 2010 10:19 pm

sabe php? acho que só debugando esse código pra descobrir... muito estranho...
Felipe Quinto Busanello - http://felipequinto.busanello.com.br
- -
FUAL v2.0b -> http://extensions.joomla.org/extensions ... ssion/8656
Seja vegetariano!

User avatar
iikozen
Joomla! Ace
Joomla! Ace
Posts: 1250
Joined: Fri Jul 20, 2007 11:20 am
Location: Londrina - PR - Brazil
Contact:

Re: Problema com Login

Post by iikozen » Tue Feb 02, 2010 11:24 pm

brunomp87 wrote:
Manoel, bom dia.. o tutorial é bom pra caramba..com ele eu consegui criar o user novo sem problemas e trocar a senha.. só que mesmo assim ainda continuo sem logar na administração.

Coloco o user + a senha ele vai como se fosse para carregar e fica na tela de login.

Tem alguma ideia do que possa ser? Se é na hospedagem o problema?

Abraços.
Bruno,

Leia este tópico: http://forum.joomla.org/viewtopic.php?f ... ssion+path

Creio que seu problema seja o mesmo.

:)
♦ Homines libenter quod volunt credunt. ♦
http://www.iikozen.com.br
OpenTranslators Volunteer -> http://www.opentranslators.org

brunomp87
Joomla! Apprentice
Joomla! Apprentice
Posts: 15
Joined: Tue Apr 01, 2008 1:12 am

Re: Problema com Login

Post by brunomp87 » Tue Feb 09, 2010 7:51 pm

iikozen wrote:
brunomp87 wrote:
Manoel, bom dia.. o tutorial é bom pra caramba..com ele eu consegui criar o user novo sem problemas e trocar a senha.. só que mesmo assim ainda continuo sem logar na administração.

Coloco o user + a senha ele vai como se fosse para carregar e fica na tela de login.

Tem alguma ideia do que possa ser? Se é na hospedagem o problema?

Abraços.
Bruno,

Leia este tópico: http://forum.joomla.org/viewtopic.php?f ... ssion+path

Creio que seu problema seja o mesmo.

:)

Fala Manoel.. depois de um tempo sem responder voltei! então.. eu li o topico e o problema era exatamenten o mesmo.

Eu consegui +/- resolver o problema.. agora estou com outro.
Esse antigo eu nao tinha conseguido resolver de forma alguma então apaguei tudo e estou refazendo o site do zero.. ja estou com quase 90% pronto.. o problema agora é para instalar os módulos, componentes e plugins.

Eu instalei o Joomla 1.1.15 e na hora de instalar os módulos pelo administrator.. ele da o seguinte erro:

JFTP::mkdir: Bad response
JFTP::chmod: Bad response
JFTP::store: Bad response
Warning! Failed to move file.

Ja coloquei permissão nas pastas dos modulos e mesmo assim nada ainda.
Sabem o que pode ser?

Vlw!
Abraços.

mamura
Joomla! Apprentice
Joomla! Apprentice
Posts: 23
Joined: Thu Nov 13, 2008 9:23 pm
Contact:

Re: Problema com Login

Post by mamura » Wed Feb 17, 2010 6:12 am

Aí pode ser dois problemas:

1. Pode ser problema na camada de FTP. Você deve configurar a camada de FTP nas configurações globais. O Joomla! usa a camada de FTP para fazer uploads, é mais seguro.

2. Pode ser problema de permissão. Verifique a permissão de descrita na pasta de módulos, é provável que não tenha permissão para criar ou sobrescrever arquivos.

brunomp87
Joomla! Apprentice
Joomla! Apprentice
Posts: 15
Joined: Tue Apr 01, 2008 1:12 am

Re: Problema com Login

Post by brunomp87 » Sat Feb 20, 2010 12:11 pm

Galera.. consegui resolver tudo.. depois de quebrar muito a acabeça..

Bom.. quanto ao problema de login.. o que eu consegui fazer é baixar um novo jomla. 1.5.15 e instalar direto pela hospedagem do cliente.. o que eu tinha não foi de jeito nenhum..

2-) Problemas que tive pra instalar os módulos que dava aquelas 3 mensagens de erro.. Isso foi problema da propria hospedagem.. eles tiveram que liberar não sei o que para que eu pudese gravar os arquivos.. é um meio que eles tem de segurança (uma merda).

Agradeço a todos pela ajuda.. e se alguem tiver algum problema semelhante entre em contato.

Grande abraço!

User avatar
pelaestrada
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 214
Joined: Wed Dec 10, 2008 1:08 pm
Location: Belo Horizonte, MG

Re: Problema com Login

Post by pelaestrada » Wed Mar 03, 2010 5:14 pm

Já tive um problema parecido que, ao migrar, a tela de login ficava branca.

Debuguei o código e tinha descoberto algumas referencias de endereçamento para o path da hospedagem anterior. Ai matou.

Outra vez fora aquele bendito invalid token(que as vezes deixava a tela branca) ai resolvi neste tópico:

http://forum.joomla.org/viewtopic.php?f ... &view=next

Abs
Rodrigo Diniz Rosa
Gerente de Projetos Pela Estrada | Joomla - Imprensa Oficial
http://www.pelaestrada.com.br | http://www.iof.mg.gov.br

User avatar
junovan
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Thu Nov 06, 2008 12:06 pm

Re: Problema com Login

Post by junovan » Mon Nov 19, 2012 5:52 pm

Amigos,

Estou com o mesmo problema do brunomp87.

Ainda não consegui resolver o problema.

Eu efetuo o login e sou redirecionado para a mesma página, como se a senha estivesse incorreta. porem já alterei no phpmyadmin com MD5 e mesmo assim não loga no meu site.

Vejam o topico que abri: http://forum.joomla.org/viewtopic.php?f ... 0#p2940950

User avatar
junovan
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Thu Nov 06, 2008 12:06 pm

Re: Problema com Login

Post by junovan » Tue Nov 20, 2012 7:29 pm

brunomp87 wrote:Boa tarde galera, preciso uma grande ajuda.

Eu desenvolvi um site para um cliente na minha hospedage como eu sempre faço e depois transperi para a dele.

O problema que eu estou enfrentando é o seguinte. o site está 100% na hospedagem dele o bd tudo certinho funcionando. O problema que estou perdendo cabelos é quando vou logar no administrador. Eu coloco o meu login e senha do admin e não acontece nada.. na barra do endereço ele chega a colocar /administrator/index.php mas fica na tela de login.

Tem algum jeito de criar usuarios sem ser pelo administrator ou se alguem sabe o pq disso esta acontecendo?

Preciso resolver isso urgente galera.. só falta isso pra entrar o site para o cliente.

Muito obrigado pela atenção e espero contar com a ajuda!

Abraços!
Amigo,

Estive com o mesmo problema que você.
Consegui resolver de uma forma simples.

Abra o arquivo configuration.php e edite os seguintes parâmetros:

Code: Select all

public $cookie_domain = '';
public $cookie_path = '';


Locked

Return to “Programação e desenvolvimento”