Minhas imagens não carregam no joomla

Locked
LeoP
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Wed Mar 16, 2011 11:48 am

Minhas imagens não carregam no joomla

Post by LeoP » Wed Mar 16, 2011 12:14 pm

Amigos, como vão?
Instalei uma nova versão do joomla (1.6) no meu ftp.
Mas quando tento upar imagens pelo meu editor ele dá um erro dizendo que não foi possivel carregar a imagem e meus vídeos são carregados mas não aparecem na pagina inicial junto ao artigo. Já estou com o plugin de compatibilidade ativo e tentei todos os outros meios que conhecia. Se puderem me ajudar ficaria agradecido.

Um abraço.

User avatar
ronildo
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4022
Joined: Thu Aug 18, 2005 12:39 pm
Location: São Paulo - Brazil
Contact:

Re: Minhas imagens não carregam no joomla

Post by ronildo » Wed Mar 16, 2011 2:08 pm

Calma Leo vamos por partes...
Seria possível explicar como vc esta fazendo esses procedimentos??
Se possível passar uma URL onde encontra-se os problemas.
http://www.ronildo.com.br/blog/ pt-br | twitter: twitter.com/ronildo
http://forum.joomla.org/viewtopic.php?f=23&t=144443 - FAQ Joomla [pt]
Pessoal por favor não tiro dúvidas por e-mail nem mensagem privada, por favor não insistam.

LeoP
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Wed Mar 16, 2011 11:48 am

Re: Minhas imagens não carregam no joomla

Post by LeoP » Wed Mar 16, 2011 2:13 pm

Então, é o seguinte, eu sou usuário e super admin do site (no caso não estou postando como administrador geral) e tenho um amigo nas mesmas condições que eu.
Quando tento carregar alguma imagem (clicando no link embaixo do editor "Imagem" e pedindo para escolher arquivo e depois enviar) ele dá a seguinte mensagem: "Atenção: Erro ao mover arquivo!
Erro. Não foi possível enviar arquivo." Mas o meu amigo que está com as mesmas configurações de usuario consegue fazer esse procedimento sem maiores problema.
Só consigo inserir uma img atravez da url (ele só pega uma img já upada de outro site)
entendeu?

User avatar
ronildo
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4022
Joined: Thu Aug 18, 2005 12:39 pm
Location: São Paulo - Brazil
Contact:

Re: Minhas imagens não carregam no joomla

Post by ronildo » Wed Mar 16, 2011 2:39 pm

Não será permissão na pasta??
É meio díficil de entender o que está acontecendo apenas com estas informações que vc está passando.
http://www.ronildo.com.br/blog/ pt-br | twitter: twitter.com/ronildo
http://forum.joomla.org/viewtopic.php?f=23&t=144443 - FAQ Joomla [pt]
Pessoal por favor não tiro dúvidas por e-mail nem mensagem privada, por favor não insistam.

LeoP
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Wed Mar 16, 2011 11:48 am

Re: Minhas imagens não carregam no joomla

Post by LeoP » Wed Mar 16, 2011 2:52 pm

É bem simples entender, estou tentando carregar uma imagem pro ftp e não consigo.

User avatar
ronildo
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4022
Joined: Thu Aug 18, 2005 12:39 pm
Location: São Paulo - Brazil
Contact:

Re: Minhas imagens não carregam no joomla

Post by ronildo » Wed Mar 16, 2011 3:01 pm

Bom... pelo que eu tinha entendido até agora o problema era no Joomla... mas de acordo com sua última msg, não estamos falando de Joomla e sim de FTP, correto??

Já entrou em contato com o suporte do seu host?
http://www.ronildo.com.br/blog/ pt-br | twitter: twitter.com/ronildo
http://forum.joomla.org/viewtopic.php?f=23&t=144443 - FAQ Joomla [pt]
Pessoal por favor não tiro dúvidas por e-mail nem mensagem privada, por favor não insistam.

LeoP
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Wed Mar 16, 2011 11:48 am

Re: Minhas imagens não carregam no joomla

Post by LeoP » Wed Mar 16, 2011 3:49 pm

sim amg, fiz os testes propostos, e pelo filezilla consigo colocar as imagens no ftp, mas pelo joomla não.

User avatar
williama5
Joomla! Apprentice
Joomla! Apprentice
Posts: 33
Joined: Wed Apr 29, 2009 8:42 pm

Re: Minhas imagens não carregam no joomla

Post by williama5 » Fri Jun 17, 2011 1:28 pm

No painel de controle do seu Joomla acesse: Site > Configuração e clique na aba Sistema. No fim da página a opção ENABLE FLASH UPLOADER deve estar em Não, se estiver em Sim, troque para Não e clique no botão Salvar. Agora acesse Site > Administrar mídia, e tente enviar uma imagem.

User avatar
spikespiegel
Joomla! Explorer
Joomla! Explorer
Posts: 287
Joined: Sat Jan 22, 2011 4:34 am
Contact:

Re: Minhas imagens não carregam no joomla

Post by spikespiegel » Sun Jul 24, 2011 1:59 am

ronildo wrote:Não será permissão na pasta??
É meio díficil de entender o que está acontecendo apenas com estas informações que vc está passando.
Realmente, se for problema de permissões, troque as permissões da pasta para 755.


Locked

Return to “Off-topic”