Painel administrativo sumiram funções.

Moderator: ariadneduvessa

Locked
sergiomartins
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Tue May 12, 2015 12:56 pm

Painel administrativo sumiram funções.

Post by sergiomartins » Tue May 12, 2015 1:02 pm

Fui tentar instalar código html...
O que ocorre é que acho que deu algum erro nos botões da parte administrativa,quando clico em qualquer botão não aparece as imagens na área administrativa.

Eu fiz este caminho: Extensões> gerenciador de temas> selecionei se não me engano duas frases que terminam em "default" e depois em Editar arquivo e inseri abaixo de <head> o dito código, cliquei em salvar e a tela da administração mudou e ficou branco, voltei e retirei o código, mas o problema é que os botões de salvar sumiram e não consegui reverter a situação.

Alguém pode ajudar?

 
User avatar
djfeliz
Joomla! Intern
Joomla! Intern
Posts: 90
Joined: Sat Jul 04, 2009 5:37 pm
Location: Poços de Caldas - MG

Re: Painel administrativo sumiram funções.

Post by djfeliz » Tue May 12, 2015 10:56 pm

Bem... não sei exatamente se vai resolver... no entanto...

Você não informa qual é a versão Joomla! que você está utilizando, mesmo assim, você deve ter guardado em seu computador, a versão Joomla! que você instalou (sem atualizações)... O que você pode fazer, é enviar todas as pastas e arquivos para sobrescrever os existentes, apenas toma o cuidado de NÃO enviar a pasta de instalação... Procedendo desta maneira, você vai "restaurar" todos os arquivos do core do Joomla!

sergiomartins
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Tue May 12, 2015 12:56 pm

Re: Painel administrativo sumiram funções.

Post by sergiomartins » Tue May 12, 2015 11:26 pm

Obrigado pela resposta. A versão é o 2.5 , o responsável pela manutenção do site arrumou para mim. Infelizmente não sei o que ele fez, mas ele havia informado que ou iria restaurar fazendo o backup a um dia antes do erro ou teria que reinstalar o site. Acredito que ele tomou outro caminho, pois graças a Deus não houve alterações no site. O problema foi resolvido.

 

Locked

Return to “Off-topic”