problemi con editor

Moderator: alexred

Forum rules
Regole Forum
Locked
ivanbraga
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Mon Mar 28, 2011 5:01 pm

problemi con editor

Post by ivanbraga » Mon Mar 28, 2011 5:19 pm

uso joomla da un paio di mesi e fino a questa settimana tutto ok!
ho installato qualche modulo e componente extra tra i quali JCE editor (col quale mi trovavo molto bene)
ad un tratto non ha funzionato più: quando scrivevo un nuovo articolo non mi faceva cambiare font, style, size ecc. e una volta scritto comunque, quando cliccavo salva appariva finestra con "l'articolo deve contenere un testo" e a volte si bloccava tutto e non mi faceva tornare indietro.
Poi da ieri, quando apro "nuovo articolo" l'editor è sparito - provo ha riselezionare quello di default nel pannello configurazione e in administrator ma niente, non c'è più, e se apro degli articoli fatti in precedenza sono in formato html!
Il problema è diventato ancor più inspiegabile quando ho installato un secondo joomla (ultima versione), installato il template dimostrativo e quando apro "gestioni articoli" e un articolo a caso (di quelli joomla quindi), la prima volta è tutto ok testo e editor, lo chiudo e lo riapro e.....niente editor e testo html!!!

FedericoP
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 113
Joined: Sun Nov 07, 2010 6:42 pm
Contact:

Re: problemi con editor

Post by FedericoP » Thu Mar 31, 2011 5:53 am

Hola

Sembra un problema legato a incompatibilitá con il server, che server usi, su So Windows o Linux, versione di Php?

ivanbraga
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Mon Mar 28, 2011 5:01 pm

Re: problemi con editor

Post by ivanbraga » Thu Mar 31, 2011 4:05 pm

uso un mac e server locale ho installato mamp.
Ora ho eliminato il vecchio database e creato uno nuovo dove ho ricopiato tutti i file inerenti al mio sito (avevo un back up precedente all'insorgere del problema); ho installato nuovamente JCE e attivato....ora funziona.... ma solo se nel plugin dell'editor di defaul (TinyMCE) seleziono "modalità avanzata" o "semplice", appena seleziono "estesa" il problema persiste pur rimanendo JCE l'editor selezionato nella configurazione
comunque per ora riesco a lavorare, mistero!
grazie

FedericoP
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 113
Joined: Sun Nov 07, 2010 6:42 pm
Contact:

Re: problemi con editor

Post by FedericoP » Thu Mar 31, 2011 6:34 pm

Hola

Mistero non direi, Jce é un editor che (nella configurazione avanzata) mostra delle caselle per adattare il propio codice a TyniMce e simili, io lo usai solo una volta e fú un macello, ossia avevo problemi in 600 pagine, da allora...

ivanbraga
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Mon Mar 28, 2011 5:01 pm

Re: problemi con editor

Post by ivanbraga » Thu Mar 31, 2011 9:15 pm

quale altro editor puoi consigliarmi allora?gratuito naturalmente!e comunque grazie dell'info

FedericoP
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 113
Joined: Sun Nov 07, 2010 6:42 pm
Contact:

Re: problemi con editor

Post by FedericoP » Fri Apr 01, 2011 7:42 am

Hola

Io uso Jck


Locked

Return to “Componenti - Moduli - Plugins”