Page 1 of 1

Indholdet er forsvundet..?!?

Posted: Sat Mar 13, 2010 8:19 am
by LDalby
Hej,

Jeg er løbet ind i et seriøst problem med en side jeg administrerer. Jeg er egentlig ikke den store webprogrammør.
Sitet kører på ONE.COM server og har faktisk fungeret rigtig fint længe. Forleden var siden så fyldt med fejlkoder spredt ud over sitet. Nu er indholdet væk. Forsiden, components, staticpages osv osv..
Under administration kan jeg jo se at artikler og andet stadig er der.. Hvad kan der være sket?

Siden er digterparken.dk

Er problemet alt det er 1.0.15 versionen der køres med?
Jeg har andre sites med 1.5.x versioner på, men at jeg har læst lidt på at konvertere et 1.0.x site til 1.5.x - og det tror jeg ikke jeg kan overskue.

desuden er der en fejlmeddelelse der hedder: PHP magic_quotes_gpc setting is `OFF` instead of `ON`

Info på site:

PHP built On: Linux srv31 2.6.18-6-vserver-amd64 #1 SMP Thu Nov 5 03:56:56 UTC 2009 x86_64
Database Version: 5.0.32-Debian_7etch11-log
PHP Version: 5.3.1
Web Server: Apache
WebServer to PHP interface: cgi-fcgi
Joomla! Version: Joomla! 1.0.15 Stable [ Daytime ] 22 February 2008 23:00 UTC
User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; da; rv:1.9.1.8 ) Gecko/20100202 Firefox/3.5.8 (.NET CLR 3.5.30729)

Jeg har også en config_file hvis det kan hjælpe.

Håber I kan hjælpe mig.

Rookie hilsner fra
Lars

Re: Indholdet er forsvundet..?!?

Posted: Sat Mar 13, 2010 8:26 pm
by Gadensgaard
Hej Lars

problemet er at one.com har opgraderet til PHP5.3 og det et joomla 1.0 ikke kompatibel med. Løsningen er at migrere til 1.5 eller finde et andet webhotel.