mambelfish på mambo 4.5.2.3 stabel

Få hjælp til 3-parts udvidelser til Joomla!.

Moderator: b-ronnow

Locked
Niklas
Joomla! Hero
Joomla! Hero
Posts: 2039
Joined: Thu Aug 18, 2005 5:39 am
Location: Aarhus, Denmark
Contact:

mambelfish på mambo 4.5.2.3 stabel

Post by Niklas » Thu Aug 25, 2005 3:10 pm

Jeg har problemmer med at få mambelfish til at virke på http://www.peterlodahl.net. Når jeg går ind for at oversætte noget står "originalen" der ikke, derudover gemmer den ikke de oversætteser jeg laver. Nogle der har en idé til hvad problemmet kan være?

Patchet er installeret.
Med venlig hilsen
Niklas Stephenson
www.ungt.dk - Open Source webløsninger, webudvikling og Joomla CMS

Niklas
Joomla! Hero
Joomla! Hero
Posts: 2039
Joined: Thu Aug 18, 2005 5:39 am
Location: Aarhus, Denmark
Contact:

Re: mambelfish på mambo 4.5.2.3 stabel

Post by Niklas » Thu Aug 25, 2005 3:12 pm

Jeg har lige testet det på en anden server, der virker det fint. Sider der laver problemmer ligger ved danhost.dk...
Med venlig hilsen
Niklas Stephenson
www.ungt.dk - Open Source webløsninger, webudvikling og Joomla CMS

Niklas
Joomla! Hero
Joomla! Hero
Posts: 2039
Joined: Thu Aug 18, 2005 5:39 am
Location: Aarhus, Denmark
Contact:

Re: mambelfish på mambo 4.5.2.3 stabel

Post by Niklas » Thu Aug 25, 2005 3:27 pm

Har nu fundet ud af at det er fordi danhost benytter sig af PHP version 4.4.0 og der på virker mambelfish ikke.
Med venlig hilsen
Niklas Stephenson
www.ungt.dk - Open Source webløsninger, webudvikling og Joomla CMS

User avatar
ot2sen
Joomla! Master
Joomla! Master
Posts: 10425
Joined: Thu Aug 18, 2005 9:58 am
Location: Hillerød - Denmark
Contact:

Re: mambelfish på mambo 4.5.2.3 stabel

Post by ot2sen » Thu Aug 25, 2005 3:35 pm

Hej Niklas,

Som vi tidligere har talt om kan problemet faktisk være den ekstra patch der tilføjes.

Ved webhoteller der har safe mode=off har jeg erfaret at installation af den ekstra patch giver problemerne. Hvis man derimod "bare" installerer komponenten virker Mambelfish med det samme, og ikonet i adminmenuen vises også.

Ser man lidt nærmere på installationsfilerne i komponenten, ses det at Mambelfish faktisk selv installerer patchen (hvis den får lov). Men tilføjer man dem manuelt kan fejlen opstå ?
Vil kigge lidt nærmere på installationsscriptet og se om den installerer filerne fra samme mappe som der foreslås i vejledningen.

PS. Hørte at næste "OSM" skulle være helt kompatibel med fisken, så der ikke skal patches.
Ole Bang Ottosen
Dansk frivillig Joomla! support websted - joomla.dk
OpenTranslators Core Team opentranslators.org

Niklas
Joomla! Hero
Joomla! Hero
Posts: 2039
Joined: Thu Aug 18, 2005 5:39 am
Location: Aarhus, Denmark
Contact:

Re: mambelfish på mambo 4.5.2.3 stabel

Post by Niklas » Thu Aug 25, 2005 3:38 pm

ot2sen wrote: Hej Niklas,

Som vi tidligere har talt om kan problemet faktisk være den ekstra patch der tilføjes.

Ved webhoteller der har safe mode=off har jeg erfaret at installation af den ekstra patch giver problemerne. Hvis man derimod "bare" installerer komponenten virker Mambelfish med det samme, og ikonet i adminmenuen vises også.

Ser man lidt nærmere på installationsfilerne i komponenten, ses det at Mambelfish faktisk selv installerer patchen (hvis den får lov). Men tilføjer man dem manuelt kan fejlen opstå ?
Vil kigge lidt nærmere på installationsscriptet og se om den installerer filerne fra samme mappe som der foreslås i vejledningen.

PS. Hørte at næste "OSM" skulle være helt kompatibel med fisken, så der ikke skal patches.
Ja det har jeg også hørt (vi moderatore er jo godt infromeret). Jeg prøver lige at afinstallere patchet igen så ::)
Med venlig hilsen
Niklas Stephenson
www.ungt.dk - Open Source webløsninger, webudvikling og Joomla CMS


Locked

Return to “Komponenter, Moduler og Mambots”