Undersider vises ikke korrekt efter sprogændring.

Spørgsmål relateret til oversættelser af core eller 3-parts udvidelser.

Moderators: b-ronnow, rbuelund

Locked
TeddyC
Joomla! Apprentice
Joomla! Apprentice
Posts: 49
Joined: Sun Nov 14, 2010 11:08 am
Location: Århus
Contact:

Undersider vises ikke korrekt efter sprogændring.

Post by TeddyC » Fri Nov 26, 2010 4:47 pm

Havde kørt siden i engelsk under opbygning, men da kontaktformularen jo så er på engelsk, ville jeg ændre dette, og kom til at installere den danske sprogpakke to gange, og fik slettet den engelske.

Jeg har slettet den ene danske igen, og reetableret den engelske.

Men det har resulteret i at undersiderne ikke vises korrekt, de vises kun som html og uden grafik.

http://www.janedahlin.dk/joomla

Hjælp :(

TeddyC
Last edited by TeddyC on Fri Nov 26, 2010 5:56 pm, edited 1 time in total.

User avatar
Per Yngve Berg
Joomla! Master
Joomla! Master
Posts: 26016
Joined: Mon Oct 27, 2008 9:27 pm
Location: Akershus, Norway

Re: Undersider vises ikke korrekt efter sprogændring.

Post by Per Yngve Berg » Fri Nov 26, 2010 5:14 pm

Det er et problem med SEF URL. Prøv å slå den fra i Global Konfiguration.

http://www.scribd.com/doc/2300167/Jooml ... t-SEF-URLs

TeddyC
Joomla! Apprentice
Joomla! Apprentice
Posts: 49
Joined: Sun Nov 14, 2010 11:08 am
Location: Århus
Contact:

Re: Undersider vises ikke korrekt efter sprogændring.

Post by TeddyC » Fri Nov 26, 2010 5:56 pm

Nå ja, den ændrede jeg også på.......

Nu virker det.

Mange tak.


Locked

Return to “Oversættelser (lokalisering)”