Page 1 of 1

Stavefejl

Posted: Fri Dec 12, 2014 2:53 pm
by Birnil
Jeg bruger Joomla 2.5 og har længe været irriteret over en stavefejl i modulindstillingerne: 'Advanced' oversættes til 'Advancerede'. Det korrekte er 'Avancerede'. Er/bliver det rettet i Joomla 3?
Venlig hilsen Birthe

Re: Stavefejl

Posted: Fri Dec 12, 2014 3:06 pm
by rbuelund
Hej Birthe

Jeg mener det er rettet og når jeg søger pakkerne igennem så finder jeg i hvert fald ikke ordet "Advancerede" - men retter ikke længere stavefejl i 2.5 pakken da supporten alligevel udløber om få uger. En opgradering til 3.3.x vil afhjælpe problemet.

Venlig hilsen
Ronny