Låst mig selv ude?.. :-(

Til emner der ikke passer i de andre kategorier.

Moderator: b-ronnow

Post Reply
mettewin
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Wed Mar 07, 2018 7:20 pm

Låst mig selv ude?.. :-(

Post by mettewin » Wed Mar 07, 2018 7:29 pm

Hey.

Jeg har rodet med mit site i 4 mio år. Jeg er ikke udvikler, men det er nu lykkes nogenlunde.
Så køber jeg et slider modul på nettet for 31 kr :D , og det vil ikke vise thumbnails neden under, så jeg skriver til deres support og så går det frem og tilbage.
Han beder om kode, og det får han - men han kan ikke logge ind!- Herefter beder han mig diable LDAP....og det gør jeg (idiot), og nu kan jeg ikke komme ind på mit site.
Er der nogen der har en ide om, hvad faen jeg nu gør? Jeg rodet med det hele dagen, og hvis jeg skal hente en backup fra i går, så græder jeg hele natten...
Ideer modtaget møj møj gerne..

mvh
Mette

User avatar
ot2sen
Joomla! Master
Joomla! Master
Posts: 10419
Joined: Thu Aug 18, 2005 9:58 am
Location: Hillerød - Denmark
Contact:

Re: Låst mig selv ude?.. :-(

Post by ot2sen » Thu Mar 08, 2018 7:12 am

Hej Mette og velkommen til :)

Hvis du i dit setup har brug for LDAP for at logge ind, så vil du kunne aktivere den igen via phpMyAdmin.
Det er lidt mere teknisk, men hvis du kan tilgå databasen via phpmyadmin på dit webhotel, så kig i tabellen Extensions og find der LDAP på listen.

Klik på den for at redigere, og find det felt der nok hedder noget med 'Enabled' og har en værdi '0' (0 = deaktiveret), og skift denne til '1' (1 = aktiveret).
Tryk så på Gem/Go nede til højre, og prøv så igen om du kan logge ind på din joomlaside.
Ole Bang Ottosen
Dansk frivillig Joomla! support websted - joomla.dk
OpenTranslators Core Team opentranslators.org


Post Reply

Return to “Diverse (Off topic)”