Page 1 of 1

Problems with Arabic language on Multilingual site.

Posted: Mon Jan 28, 2008 12:38 am
by Gizzy
Hi Guys,

I am facing some major problem wulie trying to setup a Multilingual website using joomfish. There are 2 languages on the site, English and Arabic. English is the main langauge.

Now I have tested the site using wamp on the lolcahost. So then I transfered the same site on the server and also imported the database, but after the tranfer the Arabic language is still not showing up properly. It shows stange charachters.

I followed the different thread regarding making a joomla site completely utf8 compliant, etc. And it works fine on the PC's locahost.
If anyone know what this could be causing or what I am doing wrong then please do share your thoughts and experience.

I can read the arabic language but don't understand what is written/said, this is why I am posting this in the egnlish section.

the url to the site is: http://www.nsba.nl


Thnaks,
Gizzy.

Re: Problems with Arabic language on Multilingual site.

Posted: Wed Jan 30, 2008 4:43 pm
by infograf768
Arabic displays OK here for this url.

Re: Problems with Arabic language on Multilingual site.

Posted: Thu Jan 31, 2008 10:42 am
by Gizzy
Thanks.

I managed to fix it myself in the mean time. Though I see that the titles are still aligned to the left instead of being on the right side.

Re: Problems with Arabic language on Multilingual site.

Posted: Thu Jan 31, 2008 11:19 am
by infograf768
To align them to right, you have to modifiy your CSS to use rtl

Re: Problems with Arabic language on Multilingual site.

Posted: Sun Jun 05, 2011 1:37 pm
by mmg_16
Hey can you guide me how to translate my site fromenglish to arabic using a link in the front page? I installed joom!fish,arabic language pack but on activating the arabic link page simply moves RTL direction.Text is not translated to arabic at all