Page 1 of 1

UTF-8ではなく、自動的にSHIFT-JISに!

Posted: Mon Jul 23, 2007 2:43 am
by WINEMAN
皆さん、お久しぶりです。いつもお世話になっています。

最近、1.0.12の英語版をJoomFishと一緒にInstallしてみました。ちょっとした問題がでてきました。私は英語のコンテンツをやっと完成したところですが、JoomFishで訳しようとしたら、エンコディングが自動的にSHIFT-JISになっています。自分で「表示」に行ってエンコディングをUTF-8にして、Browserを更新して訳を行っています。非常に不便です。どこかでエンコディングを直せると思っていますが、どこで直せばいいでしょうかね?

一応、JoomFishの設定はLanguagesのところで、EnglishとJapaneseが設定されています。これはは問題ないと思いますが、ISOがusとjaになっています。これをja_utf-8に変えるべき?

このリンクも見つけました: http://www.joomfish.net/2007052839/how- ... utf-8.html

Re: UTF-8ではなく、自動的にSHIFT-JISに!

Posted: Thu Aug 09, 2007 11:09 am
by Muesli-Junkie
>最近、1.0.12の英語版をJoomFishと一緒にInstallしてみました。ちょっとした問題がでてきました。私は英語のコンテンツをやっと完成したところですが、JoomFishで訳しようとしたら、エンコディングが自動的にSHIFT-JISになっています。自分で「表示」に行ってエンコディングをUTF-8にして、Browserを更新して訳を行っています。非常に不便です。どこかでエンコディングを直せると思っていますが、どこで直せばいいでしょうかね?


I think that this problem depends on OS. When I was using Linux fedora7  that default character set is UTF8. I was able to use JoomFish without amending encoding setting. Do you use Win OS do not you ?  Win OS  default character set is SHIFT-JIS.


Best Regards from Muesli Junkie

Re: UTF-8ではなく、自動的にSHIFT-JISに!

Posted: Thu Aug 09, 2007 1:14 pm
by WINEMAN
Thanks for the response. Actually, I fixed the problem. I set Joomla's default language to Japanese and everything cleared up. I had to reinput some of the data but everything seems ok now.

I appreciate the note.

Re: UTF-8ではなく、自動的にSHIFT-JISに!

Posted: Sun Aug 19, 2007 12:55 pm
by zippo
Hello ,

It might be  too late to tell you about this matter, I found the topic related with Mambelfish at below link.

http://forum.joomla.org/index.php/topic ... l#msg55925

Is this matter similar to it ?

Re: UTF-8ではなく、自動的にSHIFT-JISに!

Posted: Thu Mar 13, 2014 11:18 pm
by tandali
Muesli-Junkie wrote:>最近、1.0.12の英語版をJoomFishと一緒にInstallしてみました。ちょっとした問題がでてきました。私は英語のコンテンツをやっと完成したところですが、JoomFishで訳しようとしたら、エンコディングが自動的にSHIFT-JISになっています。自分で「表示」に行ってエンコディングをUTF-8にして、Browserを更新して訳を行っています。非常に不便です。どこかでエンコディングを直せると思っていますが、どこで直せばいいでしょうかね?
アプリケーションがまだそこにあるかどうか?