HTTPS problem

Moderators: TheHacker, cicans

zoranlukovic
Joomla! Intern
Joomla! Intern
Posts: 95
Joined: Tue Jan 20, 2009 10:03 pm

HTTPS problem

Postby zoranlukovic » Fri Dec 01, 2017 10:13 am

Nakon promene hostinga google mi nalazi sajt sa https protokolom. Na ovom hostingu neće da otvori stranicu sa https (Your connection is not secure). Sa http radi normalno. Pisao sam tehničkoj podršci i dobio odgovor: Kod nas nemate zakupljen SSL sertifikat. Ukoliko Vam je potreban, mogu Vam proslediti našu ponudu. Redirekciju ka https protokolu bi trebalo isključiti negde gde je kreriana, unutar fajlova na sajtu.
Čitah po forumima, pokušavah sa dodavanjem onih redova u htaccess-u ali nisam uspeo....

User avatar
Webdongle
Joomla! Master
Joomla! Master
Posts: 34309
Joined: Sat Apr 05, 2008 9:58 pm

Re: HTTPS problem

Postby Webdongle » Sun Dec 03, 2017 9:58 am

https 01.JPG
???
You do not have the required permissions to view the files attached to this post.

zoranlukovic
Joomla! Intern
Joomla! Intern
Posts: 95
Joined: Tue Jan 20, 2009 10:03 pm

Re: HTTPS problem

Postby zoranlukovic » Sun Dec 03, 2017 7:27 pm

Sve što piše na ovom linku https://www.joomlart.com/tutorials/joom ... 3404095295 sam pokušao. Ali neće!!!!! Da li mogu nekako da uradim redirekciju, kad google nalazi sa https da preusmerim na http, ili možda da utičem da google ne nalazi sa https već sa http?

seooptimizacija
Joomla! Apprentice
Joomla! Apprentice
Posts: 15
Joined: Sun May 04, 2014 1:33 pm
Contact:

Re: HTTPS problem

Postby seooptimizacija » Wed Dec 20, 2017 6:04 pm

Ne razumem kako nece sa htaccess ?
Da li si dobro napisao ?
probaj ovo
RewriteEngine On
RewriteCond %{HTTPS} on
RewriteRule (.*) http://%{HTTP_HOST}%{REQUEST_URI} [R=301,L]

novii025
Joomla! Apprentice
Joomla! Apprentice
Posts: 32
Joined: Sun Feb 13, 2011 12:00 pm

Re: HTTPS problem

Postby novii025 » Sat Dec 30, 2017 5:06 pm

Ako sam dobro razumeo sajt postoji indeksiran sa protokolom HTTPS ?

Da li je ceo sajt indeksiran na takav način. Ili samo pojedine strane ?

zoranlukovic
Joomla! Intern
Joomla! Intern
Posts: 95
Joined: Tue Jan 20, 2009 10:03 pm

Re: HTTPS problem

Postby zoranlukovic » Mon Jan 01, 2018 8:46 pm

Ne, samo ga je google pronalazio sa https. Posle određenog vremena sad nalazi sa http. Da li i dalje imam potrebu da radim na tome da omogućim i https ili ne? Sa http radi najnormalnije i google ga sad nalazi sa http.

novii025
Joomla! Apprentice
Joomla! Apprentice
Posts: 32
Joined: Sun Feb 13, 2011 12:00 pm

Re: HTTPS problem

Postby novii025 » Wed Jan 03, 2018 3:00 pm

U osnovi bi trebalo da bude ili HTTP ili HTTPS. Ovako se (do neke mere) tretira kao dupli sadržaj i može da umanji SEO na sajtu.

jovancv
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Thu Mar 01, 2018 1:44 am

Re: HTTPS problem

Postby jovancv » Thu Mar 01, 2018 1:51 am

Da, trebalo bi ili ili, jer se u nekim varijantama moze smatrati duplim sadrzajem


Return to “Tehnička pitanja”

Who is online

Users browsing this forum: No registered users and 2 guests