Page 1 of 1

Greska u sablonu problem sa fontom

Posted: Wed Jul 20, 2011 9:26 am
by baron2
Postovanje

Instalirao sam Joomlu ver. 1.5.23, wamp server 2.o, uzeo sam sablon robot attack sa sajta

http://www.lonex.com/content-management ... templates/

kad sam ga instalirao pojavila se greska

Notice: Undefined variable: default_font in C:\wamp\www\srpskakuca\templates\robotattack\styleloader.php on line 3


Molim vas za pomoc kako da ovo sredim.
Hvala unapred

Srdacan pozdrav

Re: Greska u sablonu problem sa fontom

Posted: Wed Jul 20, 2011 10:29 am
by TheHacker
sad sam instalirao temp na cistoj instalaciji i nemam tu gresku...jesi siguran da si sve odradio kako treba? i gde ti se pojavljuje ta greska?

Re: Greska u sablonu problem sa fontom

Posted: Wed Jul 20, 2011 12:10 pm
by baron2
Greska se pojavljuje tacno iznad natpisa My Joomla. Sad ne znam kako da to resim. Normalno sam sve instalirao nije mi prijavljena nikakva greska. Tek kad sam instalirao templejt i otvorio ga u firefoxu prijavio mi je gresku

Re: Greska u sablonu problem sa fontom

Posted: Thu Jul 21, 2011 7:04 am
by baron2
Dobro jutro

Mislim da sam nasao problem ali vas molim za pomoc. Otvorio sam fajl styloloader.php u dreamweaveru i nasao da je greska u sledecem

<?php
defined( '_JEXEC' ) or die( 'Restricted index access' );

$fontstyle = "f-" . $default_font; ovde je greska ali ne znam kako to da ispravim.

Puno hvala unapred
Molim za pomoc

srdacan pozdrav

Re: Greska u sablonu problem sa fontom

Posted: Fri Jul 22, 2011 7:27 am
by TheHacker
tebi nesto drugo nije kako treba, nikakvu gresku ne pokazuje u tom fajlu, niti je ima na sajtu gde sam ja testirao.
skini ovu verziju wamp servera http://www.wampserver.com/en/download.php i onda probaj sve sa njom...jer sam ja testirao sve na vec postojecem sajtu na serveru koji imam za test i na lokalnom serveru i nigde se ne pojavljuje ista greska.

dopuna:
u global configuration u server settings vidi da li ti Error Reporting stoji na default, ako ne stavi na to.