How to use this SMF 1.1.2 for forum.

Discuss the integration of SMF here.
Locked
fherdz
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Fri May 25, 2007 8:01 am

How to use this SMF 1.1.2 for forum.

Post by fherdz » Tue Jun 05, 2007 2:09 am

Please help, I downloaded SMF 1.1.2 but to not know how to install in my server.
please post the steps.

I wanted to create forum in my site.

User avatar
ranwilli
Joomla! Master
Joomla! Master
Posts: 19131
Joined: Sun Feb 19, 2006 6:47 pm
Location: Toledo, OH
Contact:

Re: How to use this SMF 1.1.2 for forum.

Post by ranwilli » Tue Jun 05, 2007 4:13 am

Seems to me you could get more qualified help at the SMF Help forums - as I recall - they have an extensive section about bridging to Joomla, maybe there's installation instructions as well.
Don't HACK the Joomla! core, Instead "Extend" and/or "Override."
Stay ON the update path.
https://harpervance.com

User avatar
brad
Joomla! Master
Joomla! Master
Posts: 13419
Joined: Fri Aug 12, 2005 12:38 am
Location: Sydney - Australia
Contact:

Re: How to use this SMF 1.1.2 for forum.

Post by brad » Tue Jun 05, 2007 4:25 am

Mod note: Moving to correct forum.

You might want to check the stickies in the forum I am moving this thread to.. it's all explained.
Brad Baker
https://xyzulu.hosting
https://www.joomlatutorials.com <-- Joomla Help & Tutorials

Kursat
Joomla! Explorer
Joomla! Explorer
Posts: 316
Joined: Thu Nov 09, 2006 5:56 pm

Re: How to use this SMF 1.1.2 for forum.

Post by Kursat » Wed Jun 06, 2007 8:06 pm

fherdz wrote: I wanted to create forum in my site.
Hi
if it is not too late i recommend you to use fireboard of joomla.
Here you can see how it goes

http://www.bestofjoomla.org

With smf there are many problems with bridging managing both softwares independently in one site.
Generaldots.com

User avatar
chadness
Joomla! Guru
Joomla! Guru
Posts: 768
Joined: Mon Aug 22, 2005 5:43 pm
Location: Minneapolis, MN
Contact:

Re: How to use this SMF 1.1.2 for forum.

Post by chadness » Fri Jun 08, 2007 7:20 pm

Please note, Fireboard does say that it is not yet to be used on a production site, for what that's worth.  I don't want this to turn in to a debate about what's better - there are definite advantages with a Joomla native component - we need to have better answers in this forum than that people shouldn't bridge to SMF and should just use Fireboard.

User avatar
jazzwave
Joomla! Apprentice
Joomla! Apprentice
Posts: 34
Joined: Sun May 20, 2007 4:34 pm
Location: Auroville, India
Contact:

Re: How to use this SMF 1.1.2 for forum.

Post by jazzwave » Sun Jun 10, 2007 3:35 am

Dear All,
I have tried Fireboard before and encountered problems with the tab integration. so I tried SMF
it would be great if I could use SMF, but I am close to giving up.
My user-login doesn't work anymore I don't know what to do.

I am using;
Joomla 1.0.12
SMF 1.1.2 
JSMF 2.0.2    incl. CB plugins
CB 1.0.2

My login has an error pop-up:
Incorrect user name or password
on a white screen with the error:
Warning: Cannot modify header information - headers already sent by (output started at /usr/www/users/jazzwave/index.php:2) in /usr/www/users/jazzwave/includes/joomla.php on line 715
the whole pages actually loads with an error:
Warning: Cannot modify header information - headers already sent by (output started at /usr/www/users/jazzwave/index.php:2) in /usr/www/users/jazzwave/index.php on line 253

Warning: Cannot modify header information - headers already sent by (output started at /usr/www/users/jazzwave/index.php:2) in /usr/www/users/jazzwave/index.php on line 254

Warning: Cannot modify header information - headers already sent by (output started at /usr/www/users/jazzwave/index.php:2) in /usr/www/users/jazzwave/index.php on line 255

Warning: Cannot modify header information - headers already sent by (output started at /usr/www/users/jazzwave/index.php:2) in /usr/www/users/jazzwave/index.php on line 256

Warning: Cannot modify header information - headers already sent by (output started at /usr/www/users/jazzwave/index.php:2) in /usr/www/users/jazzwave/index.php on line 257
It could be all the same problem, but I posted this on different forums and get no reply.
Since I am not a programmer, I wonder if I should not go back to the simpler Fireboard.
But then I am scare, that I don't mange to uninstall the SMF correctly.

I could need a helping hand, here.
Looking forward to hearing from someone,
Tina

User avatar
chadness
Joomla! Guru
Joomla! Guru
Posts: 768
Joined: Mon Aug 22, 2005 5:43 pm
Location: Minneapolis, MN
Contact:

Re: How to use this SMF 1.1.2 for forum.

Post by chadness » Mon Jun 18, 2007 1:54 pm

Have you tried the forum for that bridge?  Did you follow their instructions exactly?

User avatar
jazzwave
Joomla! Apprentice
Joomla! Apprentice
Posts: 34
Joined: Sun May 20, 2007 4:34 pm
Location: Auroville, India
Contact:

Re: How to use this SMF 1.1.2 for forum.

Post by jazzwave » Mon Jun 18, 2007 3:33 pm

Yes I believe I did. I got it quite well but there where so many little things, that I gave up. I am not a programmer and decided to get my site online with fireboard. I don't quite like the style as much but at least it works. I might come back to this at a later state.
I am very close to publishing and have one little thing to solve.

I hope I don't get trashed for changing the topic  :-\  ....struuugggggllllee....

o.k. I am brave and give it a try.
Since days I am searching the forum and have posted the question at Joomlapolis but it seems there is summer holidays:

I have a dark template and the CB registration form carries 3 yellow fields. The others are black. My template text color scheme is light grey to white. Hoe can I change the yellow field colors so one can read what one types?
I don't find the right place to make any changes. It seems not to be in the CSS.
Can you tell me where to change the background color for these three lines?
I cannot go live with a unreadable registration form
Here is my site
http://jazzwave.org.dedi204.your-server ... e&Itemid=1

I would be so happy if I could fix this bit and go online.
Thank you for your time and care  :-[
Jazzwave

User avatar
chadness
Joomla! Guru
Joomla! Guru
Posts: 768
Joined: Mon Aug 22, 2005 5:43 pm
Location: Minneapolis, MN
Contact:

Re: How to use this SMF 1.1.2 for forum.

Post by chadness » Mon Jun 25, 2007 2:47 pm

The yellow fields are specific to your system - they are probably due to something you have installed to automatically fill in common fields.  I think it's the Google toolbar that usually does this.

I have no idea where to change that in your setup, though.

User avatar
jazzwave
Joomla! Apprentice
Joomla! Apprentice
Posts: 34
Joined: Sun May 20, 2007 4:34 pm
Location: Auroville, India
Contact:

Re: How to use this SMF 1.1.2 for forum.

Post by jazzwave » Tue Jun 26, 2007 3:10 am

Thank you so much for you answer
The yellow fields are specific to your system - they are probably due to something you have installed to automatically fill in common fields.  I think it's the Google toolbar that usually does this.
I was beginning to believe that it is specific for my system as I have gone to many other computers and they don't have that problem.
Good, I will find out where to switch this off. And anyway, I don't need to register at my own site...  :laugh:

Have a wonderful day,
Jazz


Locked

Return to “SMF - Simplemachines.org Forum”